Pages: 1 2 [3] 4 5 ... 7
Pages: 1 2 [3] 4 5 ... 7
 
Subject Started by Replies Views Last post
Cable will not connect with nefmoto thelastleroy 10 3511 Last post September 05, 2014, 02:19:41 PM
by terminator
Unable to read ECU flash rsmatt 8 1868 Last post September 05, 2014, 09:35:48 AM
by nyet
ECU Read Problem, am I already "tuned"? « 1 2 » maxcaven 23 4058 Last post August 27, 2014, 03:53:38 AM
by nbdiy
Cant get any of my cables to work with NefMoto software. Please help. desha 8 1997 Last post August 24, 2014, 06:45:51 PM
by Ballistix234
VCDS lite recognizes cable, NefMoto does not maxcaven 3 1173 Last post August 18, 2014, 07:15:48 PM
by thelastleroy
Connection Issue WITH FTDI cable FT232RL slimwadey 5 2492 Last post August 15, 2014, 09:20:33 AM
by slimwadey
I want a how to guide. Volunteers? « 1 2 3 » ddillenger 43 5702 Last post August 12, 2014, 02:31:00 PM
by TCSTigersClaw
key matching cluster/ecu match up bigchalk 10 3060 Last post August 08, 2014, 08:07:24 AM
by turboat
Motronic ME17.9 Dynodn 2 1489 Last post August 07, 2014, 12:45:45 AM
by TCSTigersClaw
n0906018k 01 TT security access not supported. em.Euro.R18 14 3037 Last post July 25, 2014, 11:25:31 AM
by SB_GLI
Can't connect?? Chevrolet12 0 828 Last post July 24, 2014, 05:41:37 PM
by Chevrolet12
Slow int failed. masterr 6 1168 Last post July 21, 2014, 04:14:20 PM
by turboat
How to choose memory layout? OverCaffeinated 4 1275 Last post July 20, 2014, 07:57:45 PM
by OverCaffeinated
memory layout skoda octavia? Dave87VRS 2 931 Last post July 19, 2014, 09:24:49 AM
by Dave87VRS
Audi B6 S4 4.2L? MOB7D4 9 1503 Last post July 19, 2014, 01:57:59 AM
by MOB7D4
Diesel power logview VAG bogdanwmw 1 1445 Last post July 17, 2014, 09:00:22 PM
by chli1976
Connection Issues 2001 AUQ 1.8T - SOLVED « 1 2 » turboat 20 5523 Last post July 09, 2014, 12:32:33 PM
by turboat
Experiences with 996 Porsche Turbo - ME7.8 « 1 2 » vcom 22 8023 Last post June 22, 2014, 04:30:50 AM
by ported2flow
knock off cable works on one computer but not another?? mounty 3 883 Last post June 04, 2014, 02:25:26 PM
by tjwasiak
Won't Connect with rosstech cable southernduckie 2 1307 Last post June 01, 2014, 07:14:05 AM
by amerol0601
Nefmoto wont connect to my S4 TurboNick 2 1133 Last post May 26, 2014, 11:52:29 AM
by TurboNick
Trying to flash my wifes W8 Passat, have a few questions. B5in 6 1340 Last post May 12, 2014, 08:08:28 PM
by ddillenger
Hyundai/Kia KEFICO ECUs (M7.9) SamWarrick 1 1695 Last post May 05, 2014, 08:11:52 AM
by MNBM
Connecting to MKV 2.5L zer0hz 6 2034 Last post May 04, 2014, 11:28:16 AM
by engine_nerd
me7sum looks to have fixed my ME7.5 checksums....... monzavr6t 1 1099 Last post May 02, 2014, 04:41:18 AM
by monzavr6t
About to try this-Can I use Nefmoto on my 05 Cayenne 4.5 L turbo? what settings? treepog 8 1582 Last post April 28, 2014, 06:59:28 PM
by treepog
Permium features lately? stuklr 1 953 Last post April 20, 2014, 06:26:34 PM
by chlippo
unable to read ecu rsmatt 11 3066 Last post April 19, 2014, 12:12:20 AM
by jackson.amrol@gmail.com
Need assistance setting up please « 1 2 » ThunderWuss 16 2458 Last post April 07, 2014, 05:52:18 AM
by eliotroyano
Driver Help Jamie 9 1337 Last post March 30, 2014, 05:03:21 PM
by Jamie
Pages: 1 2 [3] 4 5 ... 7
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.065 seconds with 12 queries. (Pretty URLs adds 0s, 0q)