Pages: 1 ... 23 24 [25]
Author Topic: MED 9.1 basics  (Read 140370 times)
Kacza
Full Member
***

Karma: +18/-5
Offline Offline

Posts: 207


« Reply #360 on: March 06, 2018, 03:35:36 AM »

Can someone say what is in this area?

I have 2 files with the same SW and HW, and this area is different.
Logged
lepatron972
Full Member
***

Karma: +2/-10
Offline Offline

Posts: 55



« Reply #361 on: March 06, 2018, 03:37:54 AM »

6c00 is the immo area


Envoyé de mon iPhone en utilisant Tapatalk Pro
Logged

lepatron972
Kacza
Full Member
***

Karma: +18/-5
Offline Offline

Posts: 207


« Reply #362 on: March 06, 2018, 05:29:39 AM »

IMMO in flash memory?
I always thought MED9 was just like EDC16. That they IMMO have in mind the eeprom.
Logged
aef
Hero Member
*****

Karma: +43/-21
Offline Offline

Posts: 1129


« Reply #363 on: March 06, 2018, 05:57:29 AM »

search the forum for 6c00 6fff and you will find more about this

do we know what is stored in this immo block?
is there a way to rebuild the immo block in the flash based on the eeprom file?
Logged
aef
Hero Member
*****

Karma: +43/-21
Offline Offline

Posts: 1129


« Reply #364 on: March 08, 2018, 10:39:51 AM »

Is there something like me7check for med9?
Logged
MyTunes
Full Member
***

Karma: +2/-3
Offline Offline

Posts: 69


« Reply #365 on: October 20, 2018, 07:07:06 PM »

Is there something like me7check for med9?

Yes, the late daz aka ddellinger has a post with med9 check that he and someone else made (sorry other person can't remember off the top of my head)
Logged
andrax
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 14


« Reply #366 on: July 07, 2019, 08:50:48 AM »

Hello All,

I have something strange happening to me.
Car is an A6 2.0 TFSI 170hp ECU 0261S02291 w/ 386852

After changing the basic maps, I got correct boost values but engine load is not reaching the requested values.

Boost pressure is about 1.15bar but the specified engine load (175) is not reached and only goes to 155.
I thought both values were correlated since we are aiming for engine load which is achieved through boost.

Changed were KFMIRL, KFMIOP, LDRXN, LDPBN and KFLDHBN.
I also found KFMIOPS (at least I thing is the right one) but since I haven´t found KFMIRLS on this software I left it stock. Can this be the reason for limited load?

Can someone confirm if this version has KFMIRLS?
Any thoughts on this behaviour?

Logged
andrax
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 14


« Reply #367 on: July 07, 2019, 01:17:28 PM »

Can also anyone help me to find CWSAWE? I thought it was on 1C5758 but it is only working with clutch which proves this is the wrong address
Logged
Pages: 1 ... 23 24 [25]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.021 seconds with 18 queries. (Pretty URLs adds 0s, 0q)