Pages: 1 ... 3 4 [5]
Author Topic: GUI for ME7Logger  (Read 50448 times)
jimmcgee5
Full Member
***

Karma: +5/-7
Offline Offline

Posts: 188


« Reply #60 on: February 11, 2014, 04:57:01 AM »

try using the visual logger program to set up you config file.
Logged
em.Euro.R18
Full Member
***

Karma: +4/-5
Offline Offline

Posts: 219


« Reply #61 on: February 11, 2014, 01:41:52 PM »

awesome
Logged
cpp
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 25



« Reply #62 on: July 13, 2017, 06:53:31 PM »

 Grin congratulations!!! And thank you for sharing this tool !!!!!!!
Logged
jochen_145
Full Member
***

Karma: +4/-3
Offline Offline

Posts: 95


« Reply #63 on: May 21, 2018, 01:54:06 AM »

Very great tool Smiley

two things I missing or maybe to blind to find  Cry

1) ME7Logger overwirtes lastest log, if I just start logging again..
Do I miss a up-counting-function of ME7GUI (or maybe ME7Logger) when I start several logs without closing ME7GUI after each log ?

2) I just can stop logging, when I "x" the logging window.
This is quite difficult to reach, when your labtop is on passanger seat and you are logging without a secound person. Is it possible to have a "big" button to start and stop logging from GUI, or is there a easy short-cut for this function, witch I did not finde jet ?
Logged
nyet
Administrator
Hero Member
*****

Karma: +411/-47
Offline Offline

Posts: 9170


WWW
« Reply #64 on: May 21, 2018, 09:03:32 AM »

Use VisualME7Logger instead

http://nefariousmotorsports.com/forum/index.php?topic=4830.0title=

Options -> Log file -> Use default log file
« Last Edit: May 21, 2018, 09:06:20 AM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
lkomnino
Newbie
*

Karma: +1/-0
Offline Offline

Posts: 15


« Reply #65 on: Yesterday at 04:57:09 AM »

Canny get past the 'select ecu image'. Using image I got from full read, named as part number. Running ME7Logger as administrator.
Get dialogue box,

"ME7Logger_GUI.exe
The system cannot find the path specified.
OK {<< i'm sure that is sarcastic!!}"

Even tried with stock bin from NefMoto.
Have checked com port is 1, have checked connects with VCDS.

The bin file i read, was me7checked too.

Any advise?
--edit--
missing step found on audizine: https://www.audizine.com/forum/showthread.php/479416-****-Complete-Guide-on-How-to-Take-and-Graph-Logs-****

"2. Go to this thread and download/unzip the latest version of Setzi's ME7logger (as of this post, it's V1.17, it's attached to the first post in that thread):
http://nefariousmotorsports.com/foru...hp?topic=837.0

3. Go to this thread and download the GUI attached to the first post. Place the GUI in the ME7logger folder. Make a shortcut for the GUI on your desktop:
http://nefariousmotorsports.com/foru...c=1079.0title="


So place Gui in Dist folder. et voila.

« Last Edit: Yesterday at 05:19:00 AM by lkomnino » Logged
Pages: 1 ... 3 4 [5]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.018 seconds with 18 queries. (Pretty URLs adds 0s, 0q)