Pages: [1]
Author Topic: 022 906 032 CS (ME7.1.1g - cannot enter bootmode (pic + searched for days)  (Read 2587 times)
Platinumdub-18t
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2



Hello - Here is my issue... i can NOT get this ecu into boot mode like all the other ecu's i've done.  This ecu is from a 2003 24v VR6 donor car, and is labelled as a benzin ME7.1.1.  This ecu is similar to the Audi B6 S4 4.2 ecu's but not the same.


I have had success with reading / flashing eprom tweaks on a few 1.8t 032xx ecu's.  I just swapped a freshly built 24v BDF into a 12v GLX car - ecu lets engine start and scan and all is well except immo cuts after about 1 sec... so my goal is to turn IMMO OFF on the eeprom.  I already updated my bin file with new values and checksum's are done, etc.  I don't need any help with that stuff... just help with bootmode on this particular ecu.

closest thread on nef i have found is this:
http://nefariousmotorsports.com/forum/index.php?topic=9252.0


I have searched like crazy and found a few interesting similar situations, but nothing has remedied my "no boot mode" yet.

Here is the ECU front/back/cover



sample of the cable / ecu communicating for reads:


i have seen a few instances where some 7.1.1 ecu's have required resistor mods... i am not sure if this applies for this 7.1.1g or not.
really hoping someone knows something specific about these 24v ECU's --- i have come across a lot of failed bootmode sob stories ... and this is one more haha.

i have a typical cable everyone here is using, plus a G 1260.  I even tried with my eurodyne maestro cable (for another car altogether, but getting desperate, lol)

I tried to trace the circuit on the ecu board, but its covered by a large grounding zone on the backside of this one... so no dice finding anything of interest that way.


i rarely ask for help with any of my projects, but i am hoping my karma is high enough to receive some this time!

Logged
Carsinc
Sr. Member
****

Karma: +14/-2
Offline Offline

Posts: 445



Did you really search for days?
Cause its answered here on this forum I will give you a clue they circled the problem
in red in the thread where they answered.
Logged
jameswalker
Jr. Member
**

Karma: +3/-0
Offline Offline

Posts: 39


« Reply #2 on: September 08, 2016, 12:08:47 PM »

Interestingly I also have an ME7.1.1G but the PCB looks a little different to yours. Mine is as per my thread here where I had the same problem:
http://nefariousmotorsports.com/forum/index.php?topic=11073.0title=
Logged
tonytony232
Jr. Member
**

Karma: +0/-4
Offline Offline

Posts: 26



Here u have 5p08 eeprom its similar to 95040 from ME7.5, but on ME7.1.1 ecu u can only read eeprom.
I just installed eeprom from ME7.1.1 on ME7.5 re-writed it by my custom immo off file and installed it back to ME7.1.1   
P.S. If u have xprog u can do it much easier


Sent from my iPhone using Tapatalk
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.015 seconds with 17 queries. (Pretty URLs adds 0s, 0q)