Pages: 1 ... 6 7 [8]
Author Topic: Ignition cut rev limiter me7  (Read 59064 times)
BlackT
Hero Member
*****

Karma: +36/-18
Offline Offline

Posts: 731



« Reply #105 on: September 17, 2019, 12:56:55 AM »

Did you look at the FR? One glance will answer that question
I forget that... But now when I looked, the NMAX is not fuel cut. That is RPM boundry above the ECU try to lover down RPM by reducing fuel,load, throotle plate etc.
Logged
fluke9
Full Member
***

Karma: +24/-1
Offline Offline

Posts: 113


« Reply #106 on: October 28, 2019, 07:31:51 AM »

DNMAX should be for hysteresis purposes.

(D) = delta?

You dont switch exactly at value but you switch off at (value + hysteresis) and switch on at value.

This is better understandable for a digital output which controls a relay when you for example monitor temperature and enable a fan to cool,
you dont want to switch on >= 100 degrees and off < 100 degrees as you might get in really nasty loop at exactly 100 degrees constantly turning of and on very fast.
Logged
BlackT
Hero Member
*****

Karma: +36/-18
Offline Offline

Posts: 731



« Reply #107 on: October 28, 2019, 12:59:42 PM »

I know what ia hysteressis, only quesstion was what it shout down in ECU, but all are answers are in FR  Wink
Logged
lades
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 23


WWW
« Reply #108 on: February 15, 2020, 02:34:50 AM »

I applied what was written here
Logged

Audi A4 B6 1.8TQ
Roader55
Full Member
***

Karma: +0/-6
Offline Offline

Posts: 59


« Reply #109 on: April 08, 2020, 02:30:57 AM »

ok i got it. the problem was e_lm active because of mafless
https://youtu.be/NujUfLReBAI

KFTSRL, NMAX

KFSZT irrelevant here. its hardcoded in asm to be used only below 1500 rpm
i`ll try different values later

how u fix the problem,i also when dissconect the MAF the ignition cut stop working,how to fix this?
Logged
nyet
Administrator
Hero Member
*****

Karma: +476/-75
Offline Offline

Posts: 10739


WWW
« Reply #110 on: April 08, 2020, 10:09:37 AM »

how u fix the problem,i also when dissconect the MAF the ignition cut stop working,how to fix this?

Don't fucking disconnect your MAF. Limp mode alpha-n is there to get you home, not run 10 sec 1/4 miles.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Roader55
Full Member
***

Karma: +0/-6
Offline Offline

Posts: 59


« Reply #111 on: April 14, 2020, 08:19:46 AM »

Don't fucking disconnect your MAF. Limp mode alpha-n is there to get you home, not run 10 sec 1/4 miles.
Cheesy haha ,car will be for racing purpose and i will have to map it with dissconected MAF,becouse it go down verry easy when car have big turbo...
Logged
nyet
Administrator
Hero Member
*****

Karma: +476/-75
Offline Offline

Posts: 10739


WWW
« Reply #112 on: April 14, 2020, 08:52:19 AM »

Cheesy haha ,car will be for racing purpose and i will have to map it with dissconected MAF,becouse it go down verry easy when car have big turbo...


Ridiculous. Do you want a running car or not? There is no reason for your MAF to "go down", whatever that means.
« Last Edit: April 14, 2020, 08:53:58 AM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: 1 ... 6 7 [8]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.02 seconds with 16 queries. (Pretty URLs adds 0s, 0q)