Pages: [1]
Author Topic: lambda sensor 1 broken bosch me 7.3.1  (Read 650 times)
etneo
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« on: February 15, 2017, 10:34:49 AM »

Hi guys, i have an alfa 147 2.0 gasoline with bosch me7.3.1 ecu. I dasabled rear 02 sensor by map because i remove the catalist. Now i want map ecu,but when i do log i see that  the first lambda sensor don't work good and the ecu stay always in open loop mode and don't go in closed loop mode. Now i have dubt. What it's the strategy map for make afr? The ecu follows normal map open loop lamfaw and Lambts or only Lambts or other "protection map"? So if the ecu use normal open loop map i can to set afr by lamfaw or lambts and don't change 02 sensor. Thanks
« Last Edit: February 15, 2017, 12:02:15 PM by etneo » Logged
vwaudiguy
Hero Member
*****

Karma: +40/-29
Offline Offline

Posts: 1692



« Reply #1 on: February 15, 2017, 11:45:09 AM »

I dasable rear 02 sensor by map because i remove the catalist.

No need to do this in order to run without a cat. Can you post any of your files/ definitions?
Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
etneo
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #2 on: February 15, 2017, 11:58:28 AM »

My problem is the first sensor (pre cat) and non second that i desable d by map.the ecu run in open loop at partial load and i don't know how  it makes afr:  with normal map lafwa lambts, only lambts or other protection map.
« Last Edit: February 15, 2017, 12:02:41 PM by etneo » Logged
c0r0n4
Newbie
*

Karma: +1/-0
Offline Offline

Posts: 5


« Reply #3 on: February 16, 2017, 05:14:48 AM »

This approach works on ME7.1.1, i suppose it will on yours too.

FKHABMN S   -->0   
CLRSHK        --> disable, uneven (eg 10 to 11 (hex))
AHKATMN     --> increase

the secondary air system should be disabled as well (CWKONABG; CDSLS).
Logged
etneo
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #4 on: February 16, 2017, 08:59:38 AM »

But if i If physically detachment the first o2 sensor how thw ecu make afr at midle and high load ? With normal open loop map or protection map?
Logged
vwaudiguy
Hero Member
*****

Karma: +40/-29
Offline Offline

Posts: 1692



« Reply #5 on: February 16, 2017, 11:26:36 AM »

But if i If physically detachment the first o2 sensor how thw ecu make afr at midle and high load ? With normal open loop map or protection map?

You need to keep the primary 02 sensor(s) installed, and coded in.
Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
etneo
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #6 on: February 18, 2017, 12:06:36 PM »

If i haven't installed primary o2 sensor the ecu run in limp mode?
Logged
nyet
Administrator
Hero Member
*****

Karma: +334/-39
Offline Offline

Posts: 7923


WWW
« Reply #7 on: February 18, 2017, 05:35:02 PM »

If i haven't installed primary o2 sensor the ecu run in limp mode?

Why would anything run right w/o the primary o2 sensor?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 18 queries. (Pretty URLs adds 0s, 0q)