Pages: [1]
Author Topic: Can't connect when ignition is on  (Read 118 times)
ottosan
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« on: April 17, 2017, 10:13:11 AM »

Hello,

First of all I want to say a big thank you to all Nefmoto members and a special thanks to everybody who's idea was to start this awesome forum.
It's definitely a Bible for all who want to understand how to tune a car and much more.
I'm new to this forum and to tuning generally.
My current problem is that the VisualME7logger connects only when the ignition is off.

As soon as I turn the ignition on it disconnects and I get the message:

Error! Exit code:4
=>could not connect to ECU, exiting ...
exiting (cause=0x4)...


Also if I pull dash fuse on the running engine I have no problem to connect.

It would be great if anybody could help me understand what is going on.

to the car:
A3 8L AUQ Tiptronic.

to the cable:
EBAY VAG COM FTDI (BLUE CABLE)

Many thanks in Advance.
Logged
nyet
Administrator
Hero Member
*****

Karma: +311/-33
Offline Offline

Posts: 7578


WWW
« Reply #1 on: April 17, 2017, 10:22:12 AM »

Split topic.

Known issue.

some clusters interfere with logging.

Run a separate kline to the ecu when logging or log with cluster unplugged.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
ottosan
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #2 on: April 17, 2017, 10:41:32 AM »

Split topic.

Known issue.

some clusters interfere with logging.

Run a separate kline to the ecu when logging or log with cluster unplugged.

Could you please tell which one is the K-Line and how to connect it to the ECU?
Logged
aef
Hero Member
*****

Karma: +24/-7
Online Online

Posts: 768


« Reply #3 on: April 18, 2017, 05:28:28 AM »

pin43 on the big connector because we are talking about me7 ecu
Logged
ottosan
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #4 on: April 18, 2017, 11:27:01 AM »

pin43 on the big connector because we are talking about me7 ecu


Thank you
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.021 seconds with 16 queries. (Pretty URLs adds 0s, 0q)