Pages: 1 [2] 3
Author Topic: LC/NLS  (Read 3564 times)
stuartdean
Jr. Member
**

Karma: +1/-1
Offline Offline

Posts: 43


« Reply #15 on: February 03, 2019, 09:08:55 AM »

I couldn't get me7logger working on my AMK S3,  but it worked perfectly on my BAM TT - something to do with k-line not routed directly to the port causing issues.

if you look at s4wiki it shows some of these mapping toys, but it can break your car unless you have suitable hardware,  eg turbo, valves, rods, cat, maf, coils, plugs may get damaged
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #16 on: February 03, 2019, 11:11:11 AM »

Can anyone point me out to right map address for antilag on me7.5

Merged into master lazy noob thread. Please start from page 1 before posting lc/nls questions again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Blazius
Sr. Member
****

Karma: +10/-3
Offline Offline

Posts: 254


« Reply #17 on: February 03, 2019, 11:32:45 AM »

and result was +2 hp and -10 mpg. yay!

lol
Logged
luketomo
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 12


« Reply #18 on: February 05, 2019, 03:55:41 AM »

Hi all having a problem with checksums now car wont start has could someone help with checksums as iv read winols dont correct them?
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #19 on: February 05, 2019, 09:55:15 AM »

Did you bother reading any of the stickies? Did you check it with me7check or me7sum? Are you sure the problem is checksums? What DTCs are you getting? Did you add LC/NLS? If so, did you try removing LC/NLS?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
adam-
Hero Member
*****

Karma: +82/-21
Offline Offline

Posts: 1735


« Reply #20 on: February 05, 2019, 10:39:46 AM »

That is the only change on that file.  Only "launch".
« Last Edit: February 05, 2019, 10:41:25 AM by adam- » Logged
Blazius
Sr. Member
****

Karma: +10/-3
Offline Offline

Posts: 254


« Reply #21 on: February 05, 2019, 10:42:07 AM »

Did you add LC/NLS? If so, did you try removing LC/NLS?


lmao.
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #22 on: February 05, 2019, 10:45:55 AM »

Merged into master lazy noob thread. Please start from page 1 before posting lc/nls questions again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« Reply #23 on: February 11, 2019, 01:23:59 PM »

So I implemented Launch/NLS via the script into my bin to test it.
I set the LaunchRPM to 4500. Everything else is shown in the picture below.
The problem now is that the car does not hold the RPM at 4500 while the clutch is being pushed down to the floor. However in the range from 4500 and everything above the car starts cutting ignition, but I have to hold the RPM by myself with the pedal.
Anyone had this issue before? Roll Eyes

Original/Changed BIN and xdf are below.
Logged
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« Reply #24 on: February 11, 2019, 01:33:37 PM »

Launch/NLS settings.
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #25 on: February 11, 2019, 01:38:15 PM »

Launch/NLS settings.

Merged into master lazy noob thread. Please start from page 1 before posting lc/nls questions again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Tasos
Newbie
*

Karma: +0/-11
Offline Offline

Posts: 3


« Reply #26 on: February 17, 2019, 06:32:47 AM »

I have a problem i used almost everything and i cant make the antilag work on s3 8l 8n0906018bh i have posted the files that i use please see them and tell me whats going on. i used the autoscript method.
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #27 on: February 17, 2019, 04:41:46 PM »

I have a problem i used almost everything and i cant make the antilag work on s3 8l 8n0906018bh i have posted the files that i use please see them and tell me whats going on. i used the autoscript method.

Merged your post with the noob thread.

Read the whole thing before posting again. From page one to here.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Tasos
Newbie
*

Karma: +0/-11
Offline Offline

Posts: 3


« Reply #28 on: February 18, 2019, 12:34:41 AM »

Ok I have read so much and I can’t understand what I am doing wrong with this file it bricked the ecu
Logged
nyet
Administrator
Hero Member
*****

Karma: +420/-48
Online Online

Posts: 9267


WWW
« Reply #29 on: February 18, 2019, 02:24:08 AM »

Ok I have read so much and I can’t understand what I am doing wrong with this file it bricked the ecu

Yes. Don't use the script unless you know ASM, as was pointed out over, and over, and over, and over again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.021 seconds with 17 queries. (Pretty URLs adds 0s, 0q)