Pages: [1]
Author Topic: Me7Ecuflasher_ME7.5_"Reading ecu flash memory failed"  (Read 1432 times)
Frik
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« on: May 29, 2017, 11:19:56 AM »

Hi! Smiley
I have a problem with me7.5 flash.
* I try in boot mode
* "force dumb mode" in vag-com is unchecked
* blue cable Vag KKL
* power ~12V

Who can help me? One year later with the same cable i can read eeprom...

You can see my log from  Me7ecuflasher

THANKS!  Wink Wink:


29/May/2017 08:18:05.062: LOG: Opening NefMoto VW Audi ME7 Flasher Logger 1.9.3.0
29/May/2017 08:18:05.171: LOG: Cannot load license file, file does not exist: C:\Documents and Settings\Piotr\Application Data\Nefarious Motorsports\NefMoto VW Audi ME7 Flasher Logger\ImportedLicenses.License.dat
29/May/2017 08:18:05.218: LOG: Opened NefMoto VW Audi ME7 Flasher Logger 1.9.3.0
29/May/2017 08:19:05.281: LOG: Setting Address: 0x01 KeyByte1: 0x6B KeyByte2: 0x0F
29/May/2017 08:19:05.296: LOG: Opened FTDI device.
29/May/2017 08:19:05.296: LOG: FTDI device info - Description: FT232R USB UART Serial Number: A1024RN0 Device Type: FT_DEVICE_232R ID: 0x4036001 Device Flags: 0x0
29/May/2017 08:19:05.296: LOG: FTDI ChipID DLL is loaded, checking chip ID...
29/May/2017 08:19:05.312: LOG: FTDI device chip ID: 0x107F1ED9
29/May/2017 08:19:05.328: USER: Validated FTDI device is in dumb mode.
29/May/2017 08:19:05.328: LOG: Starting send receive thread.
29/May/2017 08:19:05.343: LOG: Send receive thread now started.
29/May/2017 08:19:05.343: USER: Disconnected
29/May/2017 08:19:05.359: LOG: Setting communication timings to defaults.
29/May/2017 08:19:05.359: LOG: Set timing parameters to defaults.
29/May/2017 08:19:05.359: USER: Connecting...
29/May/2017 08:19:05.359: LOG: Setting communication timings to defaults.
29/May/2017 08:19:05.375: USER: Starting slow init connection.
29/May/2017 08:19:07.984: USER: Connecting to address 0x01.
29/May/2017 08:19:10.187: USER: Slow init succeeded.
29/May/2017 08:19:10.187: LOG: Setting Address: 0x01 KeyByte1: 0x01 KeyByte2: 0x0A
29/May/2017 08:19:10.187: USER: Switching to KWP1281 session.
29/May/2017 08:19:10.375: LOG: KWP1281 read block
29/May/2017 08:19:10.437: LOG: KWP1281 sent block
29/May/2017 08:19:10.687: LOG: KWP1281 read block
29/May/2017 08:19:10.750: LOG: KWP1281 sent block
29/May/2017 08:19:10.937: LOG: KWP1281 read block
29/May/2017 08:19:11.000: LOG: KWP1281 sent block
29/May/2017 08:19:11.140: LOG: KWP1281 read block
29/May/2017 08:19:11.203: LOG: KWP1281 sent block
29/May/2017 08:19:11.250: LOG: KWP1281 read block
29/May/2017 08:19:11.312: LOG: KWP1281 sent block
29/May/2017 08:19:11.312: USER: KWP1281 connect info: °6A906032HN 1.8L R4/5VT         0001 Yì 
29/May/2017 08:19:12.828: USER: Connecting to address 0x01.
29/May/2017 08:19:15.015: USER: Slow init succeeded.
29/May/2017 08:19:15.031: LOG: Setting Address: 0x01 KeyByte1: 0x6F KeyByte2: 0x0F
29/May/2017 08:19:15.031: USER: Switching to KWP2000 session.
29/May/2017 08:19:15.031: USER: Connected
29/May/2017 08:19:17.562: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:17.609: LOG: Received message with service ID: TesterPresentPositiveReponse
29/May/2017 08:19:20.109: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:20.156: LOG: Received message with service ID: TesterPresentPositiveReponse
29/May/2017 08:19:22.640: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:22.687: LOG: Received message with service ID: TesterPresentPositiveReponse
29/May/2017 08:19:25.250: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:25.296: LOG: Received message with service ID: TesterPresentPositiveReponse
29/May/2017 08:19:25.984: USER: Disabling Windows sleep mode.
29/May/2017 08:19:26.015: USER: Reading ECU flash memory.
29/May/2017 08:19:26.031: LOG: Reading ECU identification option: 0x9C
29/May/2017 08:19:26.062: LOG: Sent message with service ID ReadECUIdentification
29/May/2017 08:19:26.109: LOG: Received message with service ID: ReadECUIdentificationPositiveResponse
29/May/2017 08:19:26.109: LOG: Read ECU identification option: 0x9C
29/May/2017 08:19:26.109: LOG: Successfully read ECU identification information
29/May/2017 08:19:26.109: USER: ECU reports programming session preconditions have been met.
29/May/2017 08:19:26.109: USER: Negotiating communication timings.
29/May/2017 08:19:26.109: LOG: Reading current communication timings.
29/May/2017 08:19:26.140: LOG: Sent message with service ID AccessTimingParameters
29/May/2017 08:19:26.187: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2017 08:19:26.187: LOG: Set timing parameters to new values.
29/May/2017 08:19:26.187: LOG: Setting communication timing to defaults.
29/May/2017 08:19:26.218: LOG: Sent message with service ID AccessTimingParameters
29/May/2017 08:19:26.265: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2017 08:19:26.265: LOG: Reading current communication timings.
29/May/2017 08:19:26.296: LOG: Sent message with service ID AccessTimingParameters
29/May/2017 08:19:26.343: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2017 08:19:26.343: USER: Successfully changed to new communication timings.
29/May/2017 08:19:26.343: USER: Requesting security access.
29/May/2017 08:19:26.375: LOG: Sent message with service ID SecurityAccess
29/May/2017 08:19:26.421: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.421: LOG: Received negative response for service ID: SecurityAccess, with response code: GeneralReject
29/May/2017 08:19:26.421: USER: ECU reports that security access request was rejected.
29/May/2017 08:19:26.421: LOG: Starting ProgrammingSession diagnostic session with 124800 baud rate.
29/May/2017 08:19:26.421: USER: Starting diagnostic session.
29/May/2017 08:19:26.453: LOG: Sent message with service ID StartDiagnosticSession
29/May/2017 08:19:26.500: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.500: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2017 08:19:26.546: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.546: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2017 08:19:26.593: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.593: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2017 08:19:26.625: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.625: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2017 08:19:26.671: LOG: Received message with service ID: NegativeResponse
29/May/2017 08:19:26.671: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2017 08:19:36.531: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:36.640: LOG: Message received no replies.
29/May/2017 08:19:36.640: LOG: Resending message. Send attempts: 2
29/May/2017 08:19:36.656: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:36.765: LOG: Message received no replies.
29/May/2017 08:19:36.765: LOG: Resending message. Send attempts: 3
29/May/2017 08:19:36.781: LOG: Sent message with service ID TesterPresent
29/May/2017 08:19:36.890: LOG: Message received no replies.
29/May/2017 08:19:36.890: LOG: Failed to send message 3 times, message send failed.
29/May/2017 08:19:36.890: USER: Disconnecting because no response was received for the Tester Present message.
29/May/2017 08:19:36.890: USER: Disconnected
29/May/2017 08:19:36.890: USER: Reading ECU flash memory failed.
29/May/2017 08:19:36.906: LOG: Closing FTDI device.
29/May/2017 08:19:36.921: LOG: Send receive thread now terminated.
29/May/2017 08:19:38.671: USER: 100% complete.
29/May/2017 08:19:38.671: USER: Restoring Windows sleep mode.
Logged
Frik
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #1 on: June 07, 2017, 01:06:40 PM »

SOLVED, 12v -> pin 121  Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 16 queries. (Pretty URLs adds 0s, 0q)