Pages: 1 2 [3] 4
Author Topic: Open Source NefMoto ME7 ECU Flasher and Data Logger  (Read 10605 times)
nyet
Administrator
Hero Member
*****

Karma: +368/-41
Offline Offline

Posts: 8513


WWW
« Reply #30 on: June 27, 2018, 02:58:54 AM »

See op for release.

http://nefariousmotorsports.com/forum/index.php?topic=12861.0
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
nyet
Administrator
Hero Member
*****

Karma: +368/-41
Offline Offline

Posts: 8513


WWW
« Reply #31 on: June 27, 2018, 10:04:56 AM »

Yep, if you don't set it, it defaults to 10400 and then it doesn't work.  Smiley

Can you confirm this is still a problem?

https://github.com/NefMoto/NefMotoOpenSource/issues/2

Tony says he thought he fixed it.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Alex1188
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 4


« Reply #32 on: June 27, 2018, 02:19:49 PM »

Latest .msi release gives me install error "Source file not found: cab1.cab cannot be found".
Logged
nyet
Administrator
Hero Member
*****

Karma: +368/-41
Offline Offline

Posts: 8513


WWW
« Reply #33 on: June 27, 2018, 05:33:23 PM »

thanks i'll take a look
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
nyet
Administrator
Hero Member
*****

Karma: +368/-41
Offline Offline

Posts: 8513


WWW
« Reply #34 on: June 27, 2018, 05:59:54 PM »

added 1.9.4.3 to OP, can you try it again? Thanks.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Alex1188
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 4


« Reply #35 on: June 27, 2018, 06:10:32 PM »

added 1.9.4.3 to OP, can you try it again? Thanks.

No problem and yes 1.9.4.3 installed correctly, thanks! Ill give it a shot flashing to see if the baud rate issue is happening for me.
« Last Edit: June 27, 2018, 06:25:30 PM by Alex1188 » Logged
Alex1188
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 4


« Reply #36 on: June 27, 2018, 06:19:13 PM »

Can you confirm this is still a problem?

https://github.com/NefMoto/NefMotoOpenSource/issues/2

Tony says he thought he fixed it.

I can confirm this is still an issue, if not set (left at unspecified Baud) on initial connection it will default to 10400 Baud, and then it has an issue with communication to the ecu.
« Last Edit: June 27, 2018, 06:27:36 PM by Alex1188 » Logged
adam-
Hero Member
*****

Karma: +79/-19
Offline Offline

Posts: 1582


« Reply #37 on: June 27, 2018, 11:32:06 PM »

I wonder if it's ACTUALLY connecting at 10400.  I'll need to debug it later on.
Logged

facebook.com/adamforbes92
SB_GLI
Hero Member
*****

Karma: +77/-4
Offline Offline

Posts: 973


« Reply #38 on: June 28, 2018, 05:51:05 AM »

I wonder if it's ACTUALLY connecting at 10400.  I'll need to debug it later on.
I believe it is.   I traced the code and it pointed to 10400 default and I didn't see another way around that.  I can't confirm 100% though.
Logged
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +114/-4
Offline Offline

Posts: 1390


2001.5 Audi S4 Stage 3


« Reply #39 on: June 28, 2018, 07:47:34 AM »

If you are running a debug build you should get the more detailed debug logs in the log window and file.

« Last Edit: June 28, 2018, 09:19:23 AM by Tony@NefMoto » Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
10101011
Full Member
***

Karma: +6/-12
Offline Offline

Posts: 149



WWW
« Reply #40 on: June 29, 2018, 10:23:04 AM »

Thank you for your hard work ! 
Logged

Poor quality lingers long after the price is forgotten ....
vwaudiguy
Hero Member
*****

Karma: +43/-35
Offline Offline

Posts: 1866



« Reply #41 on: July 16, 2018, 11:37:58 AM »

Issue added to Git.

**update***

Deleted all "nefmoto" registry values, re-installed, and it's working.

I'll update the Git.
« Last Edit: July 16, 2018, 12:50:03 PM by vwaudiguy » Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
megadoc
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 11


« Reply #42 on: Yesterday at 06:26:21 AM »

Hey guys thanks for this ,only saw it yesterday when I came to  look into getting the licence for fast write  access.
anyways, I tried  the checksum Tab but the program crashes on win7, I then  moved on to try the fast write which was successful
until I realized I uploaded a file without corrected checksums lol  ( I was always careful before)
gonna try the boot mode feature now  Embarrassed

you guys are awesome
Logged
adam-
Hero Member
*****

Karma: +79/-19
Offline Offline

Posts: 1582


« Reply #43 on: Yesterday at 06:59:55 AM »

Bootmode has never worked.
Logged

facebook.com/adamforbes92
megadoc
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 11


« Reply #44 on: Yesterday at 08:12:21 AM »

Bootmode has never worked.
well that's it for me  Sad,thanks for the info
Logged
Pages: 1 2 [3] 4
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.023 seconds with 18 queries. (Pretty URLs adds 0.001s, 0q)