Pages: [1]
Author Topic: FT232R USB UART Drivers  (Read 1895 times)
carsey
Sr. Member
****

Karma: +6/-2
Offline Offline

Posts: 389


« on: November 14, 2017, 06:06:18 AM »

HI all

I recently got a FT232R Cable off the good old ebay.  Blue KKL cable here: https://www.ebay.co.uk/itm/USB-ODB2-Diagnostic-Cable-409-1-VAG-COM-OBD2-II-Lead-Win-XP-Vista-FT232RL/230994275228?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

I got out my laptop running XP, plugged the cable in, installed the correct FTSER2K.SYS driver and cable installed sucessfully and allowed me operation.

I used this cable sucessfully with the 95040 tool to reprogram my EEPROM in a ECU to de-immo.    I went to load up the nefmoto software, refreshed the devices in hope it would show up in the menu, but it never.    MY genuine ross-tech cable shows up straight away.

I tried on my desktop PC, running WIndows 10, and it showed up sucessfully on nefmoto software on there.

I re-installed the drivers again, using the FTDI drivers from galletto tools, the FTDI VCP drivers website and it still never showed up on my XP laptop.

Has anyone any suggestion as to why its not showing up on my laptop?  It shows in device manager as COM8 with no errors present.

Any help appreciated.

Chris
Logged
aef
Hero Member
*****

Karma: +43/-21
Offline Offline

Posts: 1129


« Reply #1 on: November 14, 2017, 06:11:31 AM »

have you tried to change com8 to 1-4? Maybe a limitation in the Nef software?
Logged
carsey
Sr. Member
****

Karma: +6/-2
Offline Offline

Posts: 389


« Reply #2 on: November 14, 2017, 06:32:50 AM »

have you tried to change com8 to 1-4? Maybe a limitation in the Nef software?

Thanks for quick reply. 

Tried changing the Com port number through device manager > port properties > advanced and changing it to COM1 and COM2.  Saved, Device manger reported the changes were done and rebooted nefmoto software.  Still no joy Sad
Logged
carsey
Sr. Member
****

Karma: +6/-2
Offline Offline

Posts: 389


« Reply #3 on: November 14, 2017, 07:21:02 AM »

Galletto reports a interface not found error aswell.

Hmmm
Logged
carsey
Sr. Member
****

Karma: +6/-2
Offline Offline

Posts: 389


« Reply #4 on: November 18, 2017, 06:24:10 AM »

Any thoughts?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 18 queries. (Pretty URLs adds 0s, 0q)