Pages: [1]
Author Topic: Says no license in log can't connect  (Read 1194 times)
hp4play
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


« on: March 27, 2018, 10:10:29 PM »

I keep getting a cannot load license file. Does not exist. I Deleted and re installed many times still says this. What am I doing wrong?
Logged
hp4play
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


« Reply #1 on: March 28, 2018, 11:57:42 PM »

here is a log
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Offline Offline

Posts: 10012


WWW
« Reply #2 on: March 29, 2018, 12:27:47 AM »

You don't need a license to use nef. You only need it for fast read/write.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
hp4play
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


« Reply #3 on: March 29, 2018, 12:37:23 AM »

could it not be connecting because of my cable then?
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Offline Offline

Posts: 10012


WWW
« Reply #4 on: March 29, 2018, 01:11:51 AM »

No idea. Is it showing up in the cable drop down? What does the main window say when you try to connect?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.015 seconds with 16 queries. (Pretty URLs adds 0s, 0q)