Pages: [1]
Author Topic: 2x K-Line for MED17..?  (Read 300 times)
Blezz
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 9


« on: September 24, 2018, 05:00:03 AM »

Hi,

Have an Cloned MPPS v18 whit tricore.. Where just going to "OPEN" up the ECU so i can flash.

tho i noticed...
http://blog.obdii365.com/wp-content/uploads/2018/01/med17.5_pinout.png
The MED18 reqs 2x K-line(GREEN - Ignition cables) and my MPPS only have one...


So, as i understood, to be able to remove Tprot, i need to boot in Iboot and for that, i need 2x green cables..?


Can i maybe make the green cable an Y cable..?
Meaning, im soldering 1 more cable to that cabel so it has now 2 heads from the only cable

Or should i buy an new Tricore cabel whit 2x K-Line?
« Last Edit: September 24, 2018, 05:59:03 AM by Blezz » Logged
Blezz
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 9


« Reply #1 on: September 24, 2018, 06:36:29 AM »

After reading this:
http://www.digital-kaos.co.uk/forums/showthread.php/382380-Experience-with-new-tool-GAlletto-v54!/page28
Zoom into first picture for even more proof - Green is an Y cabel:
http://blog.obdii365.com/2016/12/02/tricore-multiboot-can-pinout-to-mpps-v18/

"Quote"
Both green wires are joined together and are ignition (12v)

You should be able to make an Y cable from the green cable and get the ECU in Bootmode, if you have the MPPS whit 1 green cable, like i have.. Smiley

Will take an ground cable(Black ones), cut it and solder it together whit the green and use schrink plastic..

Should be as new Wink



« Last Edit: September 24, 2018, 07:22:56 AM by Blezz » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 18 queries. (Pretty URLs adds 0s, 0q)