Pages: [1]
Author Topic: ME7 tune done and now car wont start  (Read 738 times)
steve1289
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« on: September 28, 2018, 05:51:15 AM »

Hi All,

Firstly apologies for proper newbie post but im clutching at straws here!!
I've had my car in for a remap and the ECU was flashed successfully and the car wouldn't start or communicate through the OBD, but would on a bench rig - the original file has now been flashed back on and the car is running as it was.

its a good company and i trust them but i have been reading about "checksums" etc and tried downloading the me7check tool but its not working for me and to be honest i can read all the information and get a basic knowledge but if someone who has the knowledge to take the file and check it for me to see if they are missing anything.

If some kind sole is able to help me out please let me know and i can hopefully get the file sent over.

Please let me know

Thanks all!!
Logged
IamwhoIam
Hero Member
*****

Karma: +18/-24
Offline Offline

Posts: 587


« Reply #1 on: September 28, 2018, 06:07:42 AM »

LOL a "good company" where the car doesn't start after flashing? Name and shame please, as it doesn't sound like they know what they're doing AT ALL IMHO.
Logged

I have no logs because I have a boost gauge (makes things easier)
steve1289
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #2 on: September 28, 2018, 06:15:35 AM »

If someone is willing to check the file and confirm the file is bad or not without this information i don't see the point in naming anyone at this point
Logged
adam-
Hero Member
*****

Karma: +80/-21
Offline Offline

Posts: 1666


« Reply #3 on: September 28, 2018, 07:46:25 AM »

Post the file then.  And post your ori.
Logged

facebook.com/adamforbes92
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.013 seconds with 16 queries. (Pretty URLs adds 0s, 0q)