Pages: 1 [2]
Author Topic: Max charge pressure exceeded  (Read 1296 times)
shelev
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 49



« Reply #15 on: February 11, 2019, 08:03:16 AM »

Merged. Please get your thoughts in order, tuning requires a bit of discipline and a better attention to detail.

I removed the logs on the 3rd transmission gas to the floor to 7000 rpm
Evaluate them if I try to take pictures again.
Long recorded these journals as we have a frost -42 and I did not dare to start my car in such a cold)
Logged
nyet
Administrator
Hero Member
*****

Karma: +429/-53
Offline Offline

Posts: 9711


WWW
« Reply #16 on: February 11, 2019, 09:55:02 AM »

I don't see anything obviously wrong in those logs
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
shelev
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 49



« Reply #17 on: February 13, 2019, 02:18:13 AM »

I don't see anything obviously wrong in those logs
I constantly get an error (with it sometimes there is an error on the detonation sensor G66)
I tried to change the ECU, I have 8 of them at all. The machine works on the same.
If I upload other firmware such as ABT, giac or even my own custom firmware and other people, there are no errors and the boost is always smooth, but I really like the dynamics of the Nefmoto firmware and I would like to keep it.
What else can be associated with such problems with excess pressure boost?
Logged
nyet
Administrator
Hero Member
*****

Karma: +429/-53
Offline Offline

Posts: 9711


WWW
« Reply #18 on: February 13, 2019, 10:12:12 AM »

If I upload other firmware such as ABT, giac or even my own custom firmware and other people, there are no errors and the boost is always smooth, but I really like the dynamics of the Nefmoto firmware and I would like to keep it.

My only suggestion is to look through the FR to find under what conditions that error condition is set, and log for those conditions.

I will dig through the FR again (time permitting) and try to give you some pointers.

Alternately, compare the two files (NEF vs working mod) and look at each change and see what might cause it.

You do have quite a bit of overshoot, so you could be hitting DLULS. Pull a bit of IMX and try to get the overshoot under control.
« Last Edit: February 13, 2019, 10:22:17 AM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
shelev
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 49



« Reply #19 on: February 13, 2019, 12:19:14 PM »

My only suggestion is to look through the FR to find under what conditions that error condition is set, and log for those conditions.

I will dig through the FR again (time permitting) and try to give you some pointers.

Alternately, compare the two files (NEF vs working mod) and look at each change and see what might cause it.

You do have quite a bit of overshoot, so you could be hitting DLULS. Pull a bit of IMX and try to get the overshoot under control.


I have such a mistake only on firmware Nef stage 2 and stage 2 ++
I can not understand why this happens with this machine, I have already changed everything for a new one
MAF
N75
Ignition coils
N249 valve
ECU
temperature sensor
boost pressure sensor

nothing helps
the error gets out basically when you just started the car and in the first hour or two of the trip

98 octane gasoline (constantly)
The main place where air leaks in the car is the Maf corrugation (the exit that goes to the injection pump)
Logged
shelev
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 49



« Reply #20 on: February 13, 2019, 12:36:30 PM »

My only suggestion is to look through the FR to find under what conditions that error condition is set, and log for those conditions.

I will dig through the FR again (time permitting) and try to give you some pointers.

Alternately, compare the two files (NEF vs working mod) and look at each change and see what might cause it.

You do have quite a bit of overshoot, so you could be hitting DLULS. Pull a bit of IMX and try to get the overshoot under control.

What do you mean by "FR" I do not quite understand you.

The error as I have already said appears arbitrary, mainly on 4-5 gears with low engine speed and up to 3000-3500 rpm.
At this time, when I go with VCDS, I observe the increase in pressure up to 2400-2450 milibar in the 115 group.
The error manifests itself - you press on the gas and the car gets into an accident, releases the gas and immediately presses - the accident disappears

Now I have a new engine from Japan from Audi Allroad with a mileage of 70 thousand kilometers, the old engine was APB (the one with which I bought the car in the USA)
It had the same mistake, but I bought a new engine completely assembled with turbines and sensors, and the same thing on it ((
From the old motor only remains:
Clutch RS4 (Flywheel, basket and disk)
Engine wiring
ECU (with firmware)
Air filter (it was almost new)
Spark plug
Maf (I have 5 of them)
Exhaust RS4 B5
Lambda probes (I bought them new bosch)
Spider ventilation system for crankcase gases behind the engine and Valve of the sentiment system that is inserted into the Y-pipe
Logged
ettla
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 22


« Reply #21 on: February 16, 2019, 03:51:22 PM »

ME7 Documentation
The Funktionsrahmen (aka FR):
http://nefariousmotorsports.com/forum/index.php?topic=400
http://nefariousmotorsports.com/forum/index.php?topic=1882
Logged
nyet
Administrator
Hero Member
*****

Karma: +429/-53
Offline Offline

Posts: 9711


WWW
« Reply #22 on: February 17, 2019, 04:44:28 PM »

Log MAP sensor voltage. Perhaps it is noisy and/or seeing voltage spikes.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
shelev
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 49



« Reply #23 on: February 25, 2019, 02:41:21 AM »

Log MAP sensor voltage. Perhaps it is noisy and/or seeing voltage spikes.

I had a broken wiring to it, I restored it (soldered).
So I also wrote this parameter to the log, if you look at it through ECUxPlot, you can see everything, but if necessary I can write the log again
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.019 seconds with 18 queries. (Pretty URLs adds 0s, 0q)