Pages: [1]
Author Topic: NEF moto software not opening, but installing  (Read 1117 times)
mengquis
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


« on: January 03, 2019, 07:25:07 AM »

Downloaded the newest version and it is loading the install wizard but nothing is physically getting installed onto my PC.  It will run through wizard but nothing new installed and nothing searchable within the computer except the install computer.

Is it compatible with windows 10?

Trying to install 1.9.4.3 version.

Logged
mengquis
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 6


« Reply #1 on: January 03, 2019, 09:34:46 AM »

Nevermind, I am an idiot and I will admit it.

I had to go and create a shortcut within the program files. Rookie mistake, I got use to a shortcut being autocreated and placed.
Logged
nyet
Administrator
Hero Member
*****

Karma: +423/-50
Offline Offline

Posts: 9467


WWW
« Reply #2 on: January 03, 2019, 09:50:27 AM »

Yea, sorry, we are still missing that functionality until somebody gets a look at the installer and does something better.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.013 seconds with 16 queries. (Pretty URLs adds 0s, 0q)