Pages: [1]
Author Topic: NefMoto won't see hex can cable  (Read 702 times)
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« on: March 10, 2019, 12:45:06 AM »

I have a Hex-can vag com cable. windows 10s laptop. turned off boot mode in ross tech and nefmoto still would see my cable.
anyone have same type of  issue
Logged
BlackT
Full Member
***

Karma: +5/-1
Offline Offline

Posts: 187



« Reply #1 on: March 10, 2019, 05:24:55 AM »

No man you are only on this world that have that problem. Use search, read sticked topics. You will get answer faster
Logged
nyet
Administrator
Hero Member
*****

Karma: +422/-49
Offline Offline

Posts: 9366


WWW
« Reply #2 on: March 10, 2019, 02:16:29 PM »

Clone? Hex USB?

Did you install the FDTI drivers?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #3 on: March 12, 2019, 05:27:22 PM »

hex can is true ross tech cable. downloaded the drivers from ross tech web site.
Logged
nyet
Administrator
Hero Member
*****

Karma: +422/-49
Offline Offline

Posts: 9366


WWW
« Reply #4 on: March 12, 2019, 06:07:01 PM »

Does it work with VCDS? Did you install nefmoto properly or just the exe? What version of nefmoto?
« Last Edit: March 12, 2019, 06:09:09 PM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #5 on: March 13, 2019, 09:33:20 PM »

yes cable works good with vcds. nefmoto version is 1.9.4.3. I don't really remember how I downloaded it I downloaded back in November of last year. I just followed the direction. I was thinking about uninstalling it and reinstalling it.
Logged
Risky
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 92


« Reply #6 on: March 16, 2019, 04:19:16 PM »

Should've worked in dumb mode. At this point you may be better off just buying the cheap FTDI cable. 5-15 bucks on eBay. Be done with it and keep moving on with the learning experience  Grin
Logged
cessnas
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 32



« Reply #7 on: March 17, 2019, 12:50:18 PM »

Nefmoto software only works on the FTDI chip versions of the VCDS cable, be sure you've got the correct chip.
A crack VCDS cable with an FTDI chip is dirt cheap so might aswell just by one if you've got the time for it.
Logged
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #8 on: March 22, 2019, 12:16:57 PM »

Thanks for the inputs. My friend has a vag kkl cable and a kkl vag-com for 409.1 cable. should I try those cables first.
Logged
Risky
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 92


« Reply #9 on: March 22, 2019, 12:29:55 PM »

Thanks for the inputs. My friend has a vag kkl cable and a kkl vag-com for 409.1 cable. should I try those cables first.

Try it with Nefmoto. If it doesn't work something is wrong with the drivers, more than likely.
Logged
SB_GLI
Hero Member
*****

Karma: +89/-7
Offline Offline

Posts: 1020


« Reply #10 on: March 22, 2019, 01:08:49 PM »

drivers sometimes don't get properly installed.   I've had to go as far as just plugging in a blue FTDI cable to make my vcds cable work again.  This sometimes happens after a VCDS update.
Logged
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #11 on: March 28, 2019, 06:58:38 PM »

I tried the kkl cable and nothing. Went to work and used a scan tool and downloaded nefmoto there and now it sees the ross-tech hex-usb in the window. I had the cable plugged into my car. How can I tell if nefmoto is connecting to my car? Nothing is coming up on the kwp2000 info screen.
Logged
RickB6A4
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #12 on: March 28, 2019, 07:17:03 PM »

ross-tech cable type: ft_device_232r, flags: 0x00000001, serial number: rt000001, chip id: not supported by this device premium feature licensing NOT supported. that came up when I put the curser over the window showing ross tech hex usb
Logged
adam-
Hero Member
*****

Karma: +82/-22
Offline Offline

Posts: 1748


« Reply #13 on: March 29, 2019, 02:39:12 AM »

I've tried flashing with mine before.  Does a few % then just craps out.  Can retry and it'll work for a while then crap out.

I just use the KKL.  It isn't worth a brick.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.036 seconds with 18 queries. (Pretty URLs adds 0.00099999999999999s, 0q)