Pages: [1]
Author Topic: Looking for someone to Tune/Send basic Stage 2 tune for C5 Allroad 551R 7.1.1  (Read 1340 times)
dustinzinnj
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 4



So I've tried to get my definition file to work for my Allroad, and I'm officially ready to just pay for help. I'll pay someone for their tune files or to tune my Allroad 7.1.1. I already have a business, so I'll sign some waiver that I wont resell a tune or info, if needed. I'd even pay someone to help me learn to tune, as I'm a tinkerer who's not above doing it myself.

I've already bricked one ECU somehow, and I've gotten through most of the materials on tuning and the 7.1 Stage 1/2 files. I just can't seem to get the tables right. If you can send me files or remotely tune it, I'll gladly pay. I'm asking here since I recall reading that APR and some others haven't done much on the 2.7T platform in years. I'd rather someone tune it who is still tinkering around with it.

I have multiple machines and cables that work with Nefmoto to read/write the ECU already. Just need someone with the knowledge.

If interested, let me know ASAP as I may just get APRs tune during water-fest, but then I wouldn't get to understand how it's all working any better.

Thanks
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Online Online

Posts: 10025


WWW

What were you having trouble with?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
dustinzinnj
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 4



I can't seem to get my definition file to correctly display the information for a few sections of the file. Using the 551R I found here (which the car is on currently), I couldn't get my definitions to ever display the tables for any of the 7.1.1 / 03+ allroad correctly. I tried searching and many files, so many so I bricked one ECU after flashing what I assume was an incorrect checksum on a file. (My entire fiasco started after just trying to Read my original ECU info, as I got it used with some sort of tune. Bricked it, as it was some sort of APR tune).


I'd like to think I'm not completely dumb, as none of this flashing is too new to me (every phone/tablet I have is root, and runs TWRP, etc). I'm not afraid to try again, I just don't know if I'll figure out the table conversions. I saw in a  thread a while back someone else couldn't get it, and you had the hex info for it, and that didn't work either.

I'd love to jump back in and try again, as the car is just sitting in the garage anyways, due for the 2.7T 90k service. I did give up some hope and push it off, after reading a big thread about the top tuner of the 2.7T (edit. Found out that it was ddillinger) passing away.


Any help or direction is appreciated. I can upload everything I've got from a few months ago.
« Last Edit: June 25, 2019, 09:55:00 PM by dustinzinnj » Logged
vwaudiguy
Hero Member
*****

Karma: +48/-35
Offline Offline

Posts: 1990




This is a very forgiving ecu to work with. First thing I'd do is fix the bricked ecu, then read up. If you're fresh, expect it to be challenging (more so than you originally thought) at first.
Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
dustinzinnj
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 4



This is a very forgiving ecu to work with. First thing I'd do is fix the bricked ecu, then read up. If you're fresh, expect it to be challenging (more so than you originally thought) at first.
I'm honestly not hopeful the original ECU will be able to be revived. I opened it up, soldered in a small micro-switch and still wont get into boot mode. I even got a used harness as I kept having issues uploading while in the car. If I recall correctly, I can't even communicate to it anymore. Still have the ECU in the car (551S running the R file IIRC), and it connects just fine. I've read up and I dont see anything new about a known good 551R definition file for it.

Maybe I'll just get one of the Ebay tuned ECU's I see every so often, or get a UNI/APR tune at waterfest if they have the deals. I was hoping to tune this car, but it's such an odd year/ecu that finding information seems difficult. It's super impressive to find all of the information on here and the great people working on tunes. I just caught the short end of the straw with the year/engine it seems.
Logged
prj
Hero Member
*****

Karma: +309/-41
Offline Offline

Posts: 3653



Nothing special about this ECU/engine...
Logged
adam-
Hero Member
*****

Karma: +96/-24
Offline Offline

Posts: 1823



http://nefariousmotorsports.com/forum/index.php?topic=205.0title=

http://nefariousmotorsports.com/forum/index.php?topic=613.0title=
Logged
Marty
Hero Member
*****

Karma: +139/-96
Offline Offline

Posts: 1399



I'm honestly not hopeful the original ECU will be able to be revived. I opened it up, soldered in a small micro-switch and still wont get into boot mode. I even got a used harness as I kept having issues uploading while in the car. If I recall correctly, I can't even communicate to it anymore. Still have the ECU in the car (551S running the R file IIRC), and it connects just fine. I've read up and I dont see anything new about a known good 551R definition file for it.

Maybe I'll just get one of the Ebay tuned ECU's I see every so often, or get a UNI/APR tune at waterfest if they have the deals. I was hoping to tune this car, but it's such an odd year/ecu that finding information seems difficult. It's super impressive to find all of the information on here and the great people working on tunes. I just caught the short end of the straw with the year/engine it seems.

So what I've learned is 3.0l 30v, 2.7t bel, and 24v vr6 for best. Results in bootmode you need to remove the 0k ohm resistor on the back side of the ecu to constantly boot it in bootmode. I've tried several times without secess leaving the resistor in place. The only thing I noticed is after removing the resistor port flashing (at least on the 24v ecus) won't work unless you put the resistor back on too
« Last Edit: June 26, 2019, 05:21:53 AM by Marty » Logged

dustinzinnj
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 4



So what I've learned is 3.0l 30v, 2.7t bel, and 24v vr6 for best. Results in bootmode you need to remove the 0k ohm resistor on the back side of the ecu to constantly boot it in bootmode. I've tried several times without secess leaving the resistor in place. The only thing I noticed is after removing the resistor port flashing (at least on the 24v ecus) won't work unless you put the resistor back on too

Definitely worth a shot. If I can get a spare ECU going, or find a cheap one on Ebay, I'll try using a def file I found this morning deep in the last post of a 551R thread. It seems to have everything defined, quickly glancing at the S4 community tune pics before going to work. I -think- one of the tables is off on the best def file I could find. I'll have to fire up the laptop again to be sure, maybe it was Driver Requested Torque? I don't see that quickly in the def file I have. 4 years of German class, and I still have no idea what's in the def files you can find easily.

I'll post back after work what I have/find and if I'm missing anything. If I have it all we can close this thread and I'll try to just DIY it myself.
Logged
Blazius
Hero Member
*****

Karma: +31/-23
Offline Offline

Posts: 671




Definitely worth a shot. If I can get a spare ECU going, or find a cheap one on Ebay, I'll try using a def file I found this morning deep in the last post of a 551R thread. It seems to have everything defined, quickly glancing at the S4 community tune pics before going to work. I -think- one of the tables is off on the best def file I could find. I'll have to fire up the laptop again to be sure, maybe it was Driver Requested Torque? I don't see that quickly in the def file I have. 4 years of German class, and I still have no idea what's in the def files you can find easily.

I'll post back after work what I have/find and if I'm missing anything. If I have it all we can close this thread and I'll try to just DIY it myself.

Use 360's program to find KFPED/R correctly if you want.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.023 seconds with 16 queries. (Pretty URLs adds 0.001s, 0q)