Pages: [1]
Author Topic: can someone help immo off me7.1.1 2.5l VW Jetta ECU  (Read 125 times)
yoswann
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 15


« on: April 14, 2019, 05:23:42 PM »

My original ecu is bricked and I got one at the junkyard and read it via KTag and now i just need immo delete for ive tried. any help is greatly appreciated. I've attached all the KTag reads from the ecu. Thanks again in advance.
Logged
Marty
Hero Member
*****

Karma: +120/-75
Offline Offline

Posts: 1250


« Reply #1 on: April 15, 2019, 04:18:21 AM »

how have you tried? its 4 bites including cks, all vag me7 eeproms have the same layout
Logged

yoswann
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 15


« Reply #2 on: April 15, 2019, 09:06:54 PM »

I have tried with KTag and mpps with no luck writing back to iepprom. I get a communication error unles I right the file back that I read originally.
Logged
Marty
Hero Member
*****

Karma: +120/-75
Offline Offline

Posts: 1250


« Reply #3 on: April 16, 2019, 06:29:58 AM »

I've done these with ktag before in the past without issue, are you using the blue lead to keep the ecu on bootmode? Or you need to remove a 0k ohm resistor from the back of the ecu
Logged

yoswann
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 15


« Reply #4 on: April 16, 2019, 06:54:47 AM »

I used the grey alligator cable per instructions and I haven’t taken the resistor  off. The weird thing is I can read it all day but can’t right back to epprome unless it’s the original eeptom. Please help I lost the original file so I got a ecu from junkyard and I need to get this car running. 
Logged
yoswann
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 15


« Reply #5 on: April 16, 2019, 02:29:14 PM »

i see several 0Hm resistors which sohould i remove?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 17 queries. (Pretty URLs adds 0s, 0q)