Pages: [1]
Author Topic: Help diagnose original ECU and immo no start, or help eliminate immo in eeprom  (Read 421 times)
stanggenius
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7



I have tried to figure out how to eliminate the immo from my ECU, or get it rebound to my immo. Can someone help with getting sck, Mac, and immo Id from this bin and help tell me what file I would need to flash to a messed up cluster to get it to work, or just delete the immo data and fix the checksum so I can flash this back and move my car. I'm moving and don't want to pay a huge tow bill or have to take it to the stealership! There's got to be someone smarter than VW that had the experience that I don't and I would really appreciate any helpful input.

Thank you!!
Logged
elektronik13
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 21



I have tried to figure out how to eliminate the immo from my ECU, or get it rebound to my immo. Can someone help with getting sck, Mac, and immo Id from this bin and help tell me what file I would need to flash to a messed up cluster to get it to work, or just delete the immo data and fix the checksum so I can flash this back and move my car. I'm moving and don't want to pay a huge tow bill or have to take it to the stealership! There's got to be someone smarter than VW that had the experience that I don't and I would really appreciate any helpful input.

Thank you!!

immo off
Logged
stanggenius
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 7



immo off


Thanks so much!! I appreciate it!!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 16 queries. (Pretty URLs adds 0s, 0q)