Pages: [1]
Author Topic: ME7.5 95040 tool check please  (Read 440 times)
slimwadey
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 73


« on: March 20, 2020, 03:24:50 PM »

Hi all
I have read, modified and written with the tools available.
when i write i get the following message saying its written , but cannot verify. i dont have the car here to check it works .
Would you say it was a success?

Thanks for the help

C:\Users\Steve>C:\Users\Steve\Desktop\new\me7_95040.exe --bootmode -w -p5 95040.bin
Ver: 1.31
Com Port: 5
Baud Rate: 10400
Opening COM5 ... OK
Starting Boot_mode ... uC identification response = 0xC5 (C167 derivatives) ... OK
Sending Loader + MonitorCore ... MonitorCore successfully launched
Initializing registers ... ... OK
Sending EEPROM driver ... OK
Searching Chip_Select pin ... P4.7
Configuring SPI Interface ... OK
Checking EEPROM status ... 0x00F0 ... OK
Writing EEPROM ................................ OK
Verifying EEPROM write ... FAIL. (error=0x01)
Closing COM5
Logged
fukenbroken
Hero Member
*****

Karma: +97/-7
Offline Offline

Posts: 886


mk4 1.8T AUM


« Reply #1 on: March 21, 2020, 06:28:58 AM »

Read it and compare
Logged
1mouse3
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 19


« Reply #2 on: March 25, 2020, 04:03:03 PM »

do you all have all cluster fuses pull and posibly the radio as well to prevent the immo locking you out
Logged
adam-
Hero Member
*****

Karma: +103/-25
Offline Offline

Posts: 1893


« Reply #3 on: March 26, 2020, 01:42:23 AM »

It always fails for me too, but always works.  I've done hundreds.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 17 queries. (Pretty URLs adds 0s, 0q)