Pages: [1] 2
Author Topic: incorrectly scaled maf?  (Read 381 times)
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« on: March 26, 2020, 01:57:09 AM »

85mm intake (xs power) put on my car b5 s4 and noticed how obviously boost is higher than requested but no errors. in my noob eyes this looks to me that mlhfm might be off by a bit?
can anyone  throw some knowledge
Logged
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« Reply #1 on: March 26, 2020, 02:07:52 AM »

85mm intake (xs power) put on my car b5 s4 and noticed how obviously boost is higher than requested but no errors. in my noob eyes this looks to me that mlhfm might be off by a bit?
can anyone  throw some knowledge
Logged
aef
Hero Member
*****

Karma: +48/-28
Offline Offline

Posts: 1204


« Reply #2 on: March 26, 2020, 03:08:28 AM »

If you use your sensor and s4 housing then you have to scale

If you use the whole s4 sensor then you have to just copy paste from s4 file

compare to an older log from before will help you aswell
Logged
fukenbroken
Hero Member
*****

Karma: +97/-7
Offline Offline

Posts: 886


mk4 1.8T AUM


« Reply #3 on: March 26, 2020, 03:59:00 AM »

Your actual boost doesn't meet requested
It's a PID things
Logged
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« Reply #4 on: March 26, 2020, 09:58:26 AM »

Your actual boost doesn't meet requested
It's a PID things
do you suggest i put the stock airbox and mlhfm on and see what happens and go from there?
perhaps i should do that to dial fueling for the ev14 550s then mess with mlhfm
Logged
nyet
Administrator
Hero Member
*****

Karma: +455/-66
Online Online

Posts: 10443


WWW
« Reply #5 on: March 26, 2020, 11:23:52 AM »

Not sure why you think MLHFM is off based on that graph.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« Reply #6 on: March 26, 2020, 09:43:27 PM »

Not sure why you think MLHFM is off based on that graph.
that's why i am asking. i have the nvr file with my modifications to it. i have not touched timing boost etc. only really emissions stuff and the 550s and 85mil maf respective maps.
its why i suggested i put the stock airbox and housing back on and run logs until fuel is dialed by itself and then mess with the maf stuff. unless there is wizardry to it. i finally got me7logger to work after messing around trying multiple times before. no cables would work, program errors etc. got the vcp vcds drivers and tried a few more times and it finally connected. just learning here
suggestions?
Logged
nyet
Administrator
Hero Member
*****

Karma: +455/-66
Online Online

Posts: 10443


WWW
« Reply #7 on: March 27, 2020, 01:47:06 AM »

I'm confused.

What problem are you trying to solve?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« Reply #8 on: March 27, 2020, 02:02:36 AM »

I'm confused.

What problem are you trying to solve?
im trying to solve the higher than requested boost. im not sure if that is just how the tune was written or if it is being caused somehow by the maf scaling i have done. im putting my wideband in tomorrow for peace of mind to help out with all this
Logged
aef
Hero Member
*****

Karma: +48/-28
Offline Offline

Posts: 1204


« Reply #9 on: March 27, 2020, 02:29:46 AM »

had a look into your log

you have alot of timing pull and your boost is way off

start wich oem intake and maf and just change the injectors starting with a totally stock file

what other changes do you have in your file so far?
Logged
nyet
Administrator
Hero Member
*****

Karma: +455/-66
Online Online

Posts: 10443


WWW
« Reply #10 on: March 27, 2020, 09:28:01 AM »

you have alot of timing pull and your boost is way off

I dont see that as related to the MAF readings.

I'd have to see ps_w to see for sure, but his lambda control looks good, so at least KRKTE + MAF looks fine

Unless both are off exactly opposite to each other, which seems unlikely.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
dragon187
Full Member
***

Karma: +7/-5
Offline Offline

Posts: 82


« Reply #11 on: March 27, 2020, 01:05:54 PM »

Your actual boost doesn't meet requested
It's a PID things

Think same.  Smiley

Maybe also some more things are not ok.
But without file , who knows.

You should pull ignition back from 3500rpm and past 160 load , try -3 degrees till redline
What fuel you use?

BR
« Last Edit: March 27, 2020, 01:13:02 PM by dragon187 » Logged
nyet
Administrator
Hero Member
*****

Karma: +455/-66
Online Online

Posts: 10443


WWW
« Reply #12 on: March 27, 2020, 02:26:07 PM »

Just to reiterate: MAF has ZERO to do with the boost PID.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
dilly
Sr. Member
****

Karma: +8/-33
Offline Offline

Posts: 268



« Reply #13 on: March 30, 2020, 04:58:33 PM »

Just to reiterate: MAF has ZERO to do with the boost PID.
got it. thank you

Think same.  Smiley

Maybe also some more things are not ok.
But without file , who knows.

You should pull ignition back from 3500rpm and past 160 load , try -3 degrees till redline
What fuel you use?

BR
it is nvr stage 2 file for m box and i am on 93octane. i run nothing else. always use the saem two gas stations also i don't hop around.
Logged
IamwhoIam
Hero Member
*****

Karma: +27/-44
Offline Offline

Posts: 779


« Reply #14 on: March 31, 2020, 02:16:11 AM »

it is nvr stage 2 file for m box and i am on 93octane. i run nothing else. always use the saem two gas stations also i don't hop around.

You SHOULD still remove at least 1.5 to 2.25 degrees of timing regardless of what gas stations you use, the ECU is pulling timing, isn't that clear to you from the logs? Or maybe you should add 12 degrees, that might make your car faster LOL
Logged

I have no logs because I have a boost gauge (makes things easier)
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.028 seconds with 18 queries. (Pretty URLs adds 0s, 0q)