Pages: [1]
Author Topic: SLOWWWWW  (Read 4466 times)
NOTORIOUS VR
Administrator
Hero Member
*****

Karma: +51/-6
Offline Offline

Posts: 1056


« on: September 12, 2010, 08:52:41 AM »

The new forum looks great Tony, but man is it ever slow!

Have you noticed this?
Logged

SCHNELL ENGINEERING BLOG ·  STANDALONE ECUS · TUNING · DYNO · WIRING · PARTS · VEMS
Google Talk: NOTORIOUS.VR
n00bs start here: http://s4wiki.com/wiki/Tuning
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +116/-4
Offline Offline

Posts: 1389


2001.5 Audi S4 Stage 3


« Reply #1 on: September 12, 2010, 01:00:28 PM »

Thanks for the heads up on it, we're keeping an eye on it. We just moved to a new server, so we will need to sort a few things out with it.

Please keep complaining if we don't get it doesn't improve soon.
Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
Drehkraft
Jr. Member
**

Karma: +9/-0
Offline Offline

Posts: 46


« Reply #2 on: September 28, 2010, 05:19:16 PM »

speed is ok here @ my end.

Logged
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +116/-4
Offline Offline

Posts: 1389


2001.5 Audi S4 Stage 3


« Reply #3 on: September 28, 2010, 05:34:14 PM »

We think the issue had to do with the new server filling it's cache. So hopefully cache is all warmed up now, and the issue fixed itself.
Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
NOTORIOUS VR
Administrator
Hero Member
*****

Karma: +51/-6
Offline Offline

Posts: 1056


« Reply #4 on: August 02, 2011, 08:44:32 PM »

Forum is still VERY, VERY slow sometimes...

Just before posting this is took me 10 min to load my thread (last page) and another 10 min to post a reply.

Now the site is fast again...
Logged

SCHNELL ENGINEERING BLOG ·  STANDALONE ECUS · TUNING · DYNO · WIRING · PARTS · VEMS
Google Talk: NOTORIOUS.VR
n00bs start here: http://s4wiki.com/wiki/Tuning
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +116/-4
Offline Offline

Posts: 1389


2001.5 Audi S4 Stage 3


« Reply #5 on: August 03, 2011, 10:34:04 AM »

Thanks for the report. The site seems to experience a spike in CPU load every few days. The last spike occurred the same time you mentioned the forum slow down.

I would need to do some more investigation to track down the issue.
Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
NOTORIOUS VR
Administrator
Hero Member
*****

Karma: +51/-6
Offline Offline

Posts: 1056


« Reply #6 on: August 03, 2011, 05:23:49 PM »

np Smiley
Logged

SCHNELL ENGINEERING BLOG ·  STANDALONE ECUS · TUNING · DYNO · WIRING · PARTS · VEMS
Google Talk: NOTORIOUS.VR
n00bs start here: http://s4wiki.com/wiki/Tuning
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 16 queries. (Pretty URLs adds 0s, 0q)