Pages: 1 [2] 3
Author Topic: 032DL.xdf Assistance  (Read 1517 times)
Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #15 on: November 07, 2020, 07:12:14 PM »

The Attached logs are for a stock 06A906032DL.
This is my first attempt at logging and I'm not sure if they came out correct.

ECU identified with following data:
HWNumber    = 0261206890       (requested was 0261206890)
SWNumber    = 1037360227       (requested was 1037360227)
PartNumber  = 06A906032DL      (requested was 06A906032DL)
SWVersion   = 0003             (requested was 0003)
EngineId    = 1.8L R4/5VT      (requested was 1.8L R4/5VT)

Logged
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #16 on: November 07, 2020, 07:19:36 PM »

i don't see anything obviously wrong. Clear the codes and see which ones come back.

That said, almost all of the signals are noisy as hell. Perhaps a bad alternator or a bad ground somewhere.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #17 on: November 16, 2020, 02:34:20 PM »


ECU identified with following data:
HWNumber    = 0261206890       (requested was 0261206890)
SWNumber    = 1037363351       (requested was 1037363351)
PartNumber  = 06A906032DL      (requested was 06A906032DL)
SWVersion   = 0004             (requested was 0004)
EngineId    = 1.8L R4/5VT      (requested was 1.8L R4/5VT)

The log attached is for the changes below. There was a couple new issues that came up while logging. Boost would sharply jump between 20-23 at WOT And There is a hesitation/ stutter between 2-3k Rpm at quarter throttle.
Im waiting on new coil packs to arrive before I do any more logging. Ill also be double checking spark plug gap.

Included upgrades
DV
FMI
Short Ram Intake
3"Down Pipe W/ Catless exhaust
4 Bar FPR
2.0T Coil pack upgrade
NKG 4644 BKR7E Spark Plugs

here i was board, file has full emissions deletes and some more boost. fueling is based off bts (0.84-0.82 lambda at full throttle), lamfa is stock, kfzw has 2* taken out at full throttle. kfmldmx has 15% added to the last row and 8% to the row before that to keep maf signal too high code from triggering. kfdluls set to 1.2bar for overboost protection (lazy), kfldhbn set to 2.3bar besides the last row, ldrxn max load will be limited to 183 so that should put you some place around 16 psi ldrxnzk is stock last row of iop set for 95, irl modified slightly so it doesnt cap ldrxn. eskonf and emissions bits set for deletes modified file original hex and complete demos included edit wont allow me to upload hex and damos idk why @nye why?

Logged
Marty
Hero Member
*****

Karma: +168/-246
Offline Offline

Posts: 1674


« Reply #18 on: November 16, 2020, 06:23:22 PM »

looks like wasegate issue 95% duty cycle and 4 psi throttle at 100%
Logged

nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #19 on: November 16, 2020, 06:50:12 PM »

That quite literally is one of the worst logs I have ever seen on this site.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #20 on: November 16, 2020, 06:54:51 PM »

Does this look ok to you? There is something extremely wrong. Plus the ridiculous amount of RPM signal noise in your log does not inspire confidence.
« Last Edit: November 16, 2020, 06:57:15 PM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #21 on: November 16, 2020, 07:44:23 PM »

lol at least ill be remembered jk. I had a bad ground to the battery so upgraded the cable hoping it would fix the issue (obviously it didn't). Ill have to do some searching to find the ground issue. I just replaced the N75 Valve and that addressed the boost issue as of right now.

As far as the tune goes I created a test tune of my own referencing s4 wiki and martys tune. I adjusted BTS, IRL, Pedal position, LDRXN, KFDLULS. I was shooting for 14lbs of boost.

I do most the work on my car and I would like to learn how to tune it being that the tools are available. Im aware of the risks involved and at the very least this thread can be a what not to do. I appreciate the site and the work you all put in.

HWNumber    = 0261206890       (requested was 0261206890)
SWNumber    = 1037360227       (requested was 1037360227)
PartNumber  = 06A906032DL      (requested was 06A906032DL)
SWVersion   = 0003             (requested was 0003)
EngineId    = 1.8L R4/5VT      (requested was 1.8L R4/5VT)
VAGHWNumber =
ModelId     = G
Logged
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #22 on: November 16, 2020, 08:41:27 PM »

The issue isn't tune. There are one more more things mechanically wrong, likely starting with the CPS.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #23 on: November 16, 2020, 09:01:15 PM »

Just to make sure we’re on the same page. The ecu with all the codes was a back up ecu that I’ve since returned. Currently I’m working on the original ecu for the vehicle. There are no codes at the moment. For give me for asking but As far as cps are you referring to camshaft positioning sensor or central power supply?


Sent from my iPhone using Tapatalk
Logged
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #24 on: November 16, 2020, 09:10:03 PM »

crank position sensor, unless you're seeing very very bad misfires which is the cause of the horrifyingly rough RPM data.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Marty
Hero Member
*****

Karma: +168/-246
Offline Offline

Posts: 1674


« Reply #25 on: November 20, 2020, 08:22:14 AM »

Just to make sure we’re on the same page. The ecu with all the codes was a back up ecu that I’ve since returned. Currently I’m working on the original ecu for the vehicle. There are no codes at the moment. For give me for asking but As far as cps are you referring to camshaft positioning sensor or central power supply?


Sent from my iPhone using Tapatalk
pull the crank sensor out and make sure its not covered in metal shavings or any other type of rust or debris that could interfere   
Logged

Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #26 on: November 21, 2020, 11:57:25 AM »

here i was board, file has full emissions deletes and some more boost. fueling is based off bts (0.84-0.82 lambda at full throttle), lamfa is stock, kfzw has 2* taken out at full throttle. kfmldmx has 15% added to the last row and 8% to the row before that to keep maf signal too high code from triggering. kfdluls set to 1.2bar for overboost protection (lazy), kfldhbn set to 2.3bar besides the last row, ldrxn max load will be limited to 183 so that should put you some place around 16 psi ldrxnzk is stock last row of iop set for 95, irl modified slightly so it doesnt cap ldrxn. eskonf and emissions bits set for deletes modified file original hex and complete demos included edit wont allow me to upload hex and damos idk why @nye why?


Replaced the crankshaft positioning sensor, Coil packs, cam shaft positioning sensor, checked spark plugs and changed cable from battery negative to ground.

HWNumber    = 0261206890       (requested was 0261206890)
SWNumber    = 1037363351       (requested was 1037363351)
PartNumber  = 06A906032DL      (requested was 06A906032DL)
SWVersion   = 0004             (requested was 0004)
EngineId    = 1.8L R4/5VT      (requested was 1.8L R4/5VT)
VAGHWNumber =
ModelId     = G
Logged
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #27 on: November 21, 2020, 02:29:30 PM »

Holy crap that is a fuckton cleaner. Looking it over now. Thanks for the new log!
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
nyet
Administrator
Hero Member
*****

Karma: +495/-83
Online Online

Posts: 11143


WWW
« Reply #28 on: November 21, 2020, 02:30:51 PM »

Not sure what you're trying to do but this isn't going to work
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Guyjetta
Full Member
***

Karma: +1/-2
Offline Offline

Posts: 56


« Reply #29 on: November 21, 2020, 03:16:43 PM »

Is it a issue with the log?


Sent from my iPhone using Tapatalk
Logged
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.034 seconds with 18 queries. (Pretty URLs adds 0s, 0q)