Pages: [1]
Author Topic: NefMoto with 8e0 907 411 ecu  (Read 318 times)
Re33
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« on: September 14, 2021, 07:10:02 AM »

Hi,
Super noob question but will NefMoto work with 4.2L S4 ecu 8e0 907 411? It's not on the list of tested ecus.

Thanks.
Logged
BlackT
Hero Member
*****

Karma: +52/-28
Offline Offline

Posts: 1041



« Reply #1 on: September 14, 2021, 09:05:36 AM »

No
Logged
Re33
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #2 on: September 14, 2021, 09:55:32 AM »

Thanks, is it not an ME7 ecu? Do you know what sort of ECU it is and what flashing tools work with it?  Thanks.
Logged
Sandstorm3k
Sr. Member
****

Karma: +7/-7
Offline Offline

Posts: 278


Leon 1M 1.8T AUQ


« Reply #3 on: September 14, 2021, 10:29:17 AM »

Thanks, is it not an ME7 ecu? Do you know what sort of ECU it is and what flashing tools work with it?  Thanks.
Kess, mpps probably
Logged
Re33
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #4 on: September 14, 2021, 11:21:32 AM »

Thanks
Logged
bamofo
Sr. Member
****

Karma: +31/-1
Offline Offline

Posts: 369


« Reply #5 on: September 14, 2021, 11:27:52 AM »

No

have you tried? I havent had any issues with most of these ME7.1.1... especially 4.2
Logged
BlackT
Hero Member
*****

Karma: +52/-28
Offline Offline

Posts: 1041



« Reply #6 on: September 14, 2021, 11:55:11 AM »

Yes it can write, but it can't read
Logged
Re33
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #7 on: September 14, 2021, 03:58:12 PM »

have you tried? I havent had any issues with most of these ME7.1.1... especially 4.2

Lol, I thought this would be a straightforward question. I'll have to give it a try.
Logged
Re33
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #8 on: September 14, 2021, 03:59:06 PM »

Yes it can write, but it can't read

Seems strange. Could it have been an immobiliser issue?
Logged
Sandstorm3k
Sr. Member
****

Karma: +7/-7
Offline Offline

Posts: 278


Leon 1M 1.8T AUQ


« Reply #9 on: September 14, 2021, 04:36:20 PM »

Seems strange. Could it have been an immobiliser issue?
Maybe a limitation, such as the old M3.8 ECU's. Can write them but can't read without desoldering.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.018 seconds with 17 queries. (Pretty URLs adds 0s, 0q)