Pages: [1]
Author Topic: Audi A4 MED9 checksum request  (Read 1063 times)
SGoodall
Newbie
*

Karma: +0/-3
Offline Offline

Posts: 10


« on: November 13, 2021, 03:45:05 PM »

Hi, can anyone checksum this file for me, my old ols won’t do it correctly and kess v2 seems only be able tell me it’s wrong but not correct

See other thread for reference http://nefariousmotorsports.com/forum/index.php?topic=20131.0title=

Attached ori and mod
« Last Edit: November 13, 2021, 03:47:40 PM by SGoodall » Logged
chacarita
Jr. Member
**

Karma: +8/-0
Offline Offline

Posts: 28


« Reply #1 on: November 14, 2021, 09:20:37 AM »

Post you modded file without CS correction, problem lies there.
Logged
SGoodall
Newbie
*

Karma: +0/-3
Offline Offline

Posts: 10


« Reply #2 on: November 14, 2021, 11:49:23 AM »

I think I made a bin before trying winols correction, will check

Or is there a way to remove the winols checksum corrections in the project file on winols?
Logged
SGoodall
Newbie
*

Karma: +0/-3
Offline Offline

Posts: 10


« Reply #3 on: November 14, 2021, 02:22:41 PM »

Post you modded file without CS correction, problem lies there.

See attached uncorrected

 
Logged
SGoodall
Newbie
*

Karma: +0/-3
Offline Offline

Posts: 10


« Reply #4 on: November 15, 2021, 03:40:09 AM »

I have tried newer ols but still after checksum file I get error on kess, perhaps issue because only partial read?
Logged
SGoodall
Newbie
*

Karma: +0/-3
Offline Offline

Posts: 10


« Reply #5 on: November 15, 2021, 05:06:04 AM »

Read ecu file again with stock map loaded, imported to ols and copied across maps from mod file and applied checksum, exported and was now able pass checksum test on kess to load onto the car
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.013 seconds with 16 queries. (Pretty URLs adds 0s, 0q)