Pages: 1 2 [3] 4 5 ... 10
Author Topic: Recommended USB VAG KKL Cables  (Read 182745 times)
sqitis
Full Member
***

Karma: +2/-0
Offline Offline

Posts: 58


« Reply #30 on: January 06, 2012, 04:04:04 AM »

I can't get the newest version of Vagcom 11.11.1 to work at all with the blue ebay cable.  The "Force Dumb Mode" is grayed out and I have no option to check it.  All I can do is test usb or com ports and USB says no device ready and then com3 says ready but no interface. Should I uninstall the 409.1 or 311 version and see if that helps?  Any help would be great!  And yes I can get the older versions to work just fine.

TIA!
Logged
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +119/-4
Offline Offline

Posts: 1389


2001.5 Audi S4 Stage 3


« Reply #31 on: January 06, 2012, 12:38:46 PM »

I can't get the newest version of Vagcom 11.11.1 to work at all with the blue ebay cable.  The "Force Dumb Mode" is grayed out and I have no option to check it.  All I can do is test usb or com ports and USB says no device ready and then com3 says ready but no interface. Should I uninstall the 409.1 or 311 version and see if that helps?  Any help would be great!  And yes I can get the older versions to work just fine.

You need to test usb and have it detect the usb cable before you can change any settings.

If you are using a blue ebay cable, then the cable only supports dumb mode, and you don't need to bother with that setting.

My guess is that the latest version of VagCom has changed something with what cables they support.
Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
sqitis
Full Member
***

Karma: +2/-0
Offline Offline

Posts: 58


« Reply #32 on: January 06, 2012, 12:54:46 PM »

Yea, that's what I thought too!  Thanks for your help Tony!
Logged
Jason
Sr. Member
****

Karma: +36/-0
Offline Offline

Posts: 498


Breaks everything!


« Reply #33 on: February 07, 2012, 07:15:35 PM »

For those of you in a rush, or for those that have Amazon Prime, here's one for $12:

http://www.amazon.com/OBD2-Diagnostic-Cable-KKL409-1-VAG-COM/dp/B002WIN8VQ/ref=sr_1_1?ie=UTF8&qid=1328667190&sr=8-1

Note Amazon manages the inventory so it ships from the US.
Logged
GetSlideways
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #34 on: February 18, 2012, 08:19:56 PM »

Just wondering if the Serial --> OBD2 cables work with nefmoto? (such as cable in the link below):

http://www.ebay.com/itm/SERIAL-OBD-2-VW-Audi-Car-Diagnostic-vag-Code-Reader-/260793639277?pt=UK_Diagnostic_Tools_Equipment&hash=item3cb883216d

I used to have the famous Blue Ebay USB cable, but it crapped out a while back and always gave me issues.  So i switched from a USB to a Serial based cord for use with vagcom, and its always been great.  Just wondering if this same serial cable may work with the Nefmoto software. 

(i tried the crappedout blue cable today with nefmoto but it kept failing), and the serial cord i have only works with an older laptop i have that doesn't have wifi or anything (so loading software onto it always takes a few extra steps.  So the lazy part of me is wondering if its even worth it to attempt loading the nefmoto sofware onto it to try it with the serial cable lol)

Thanks!

Logged
starbugs
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #35 on: March 26, 2012, 10:41:22 AM »

Hi all. I have some problems. I use Vag-com hex-can cable 10.6 (ordered from www.ecutool.com). Not genue. VCDS works fine. NefMoto doesn't work. Log:

Quote
25.мар.2012 02:59:27.562: LOG: Opening NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 02:59:29.543: LOG: Cannot load license file, file does not exist: C:\Users\Юра\AppData\Roaming\Nefarious Motorsports\NefMoto VW Audi ME7 Flasher Logger\ImportedLicenses.License.dat^:
25.мар.2012 02:59:30.573: LOG: Opened NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:04:46.528: LOG: Closing NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:10:21.400: LOG: Opening NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:10:21.915: LOG: Cannot load license file, file doэes not exist: C:\Users\Юра\AppData\Roaming\Nefarious Motorsports\NefMoto VW Audi ME7 Flasher Logger\ImportedLicenses.License.dat
25.мар.2012 03:10:22.056: LOG: Opened NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:11:23.846: LOG: Setting Address: 0x01 KeyByte1: 0x6B KeyByte2: 0x0F
25.мар.2012 03:11:23.981: LOG: Opened FTDI device.
25.мар.2012 03:11:23.987: LOG: FTDI device info - Description: Ross-Tech HEX-USB Serial Number: RT000001 Device Type: FT_DEVICE_232R ID: 0x403FA24 Device Flags: 0x0
25.мар.2012 03:11:23.993: LOG: FTDI ChipID DLL is loaded, checking chip ID...
25.мар.2012 03:11:24.010: LOG: FTDI device chip ID: 0x71AE3FD5
25.мар.2012 03:11:25.108: USER: Failed to read test echo from FTDI device.
25.мар.2012 03:12:08.778: LOG: Closing FTDI device.
25.мар.2012 03:12:08.804: LOG: Could not open FTDI device
25.мар.2012 03:12:08.811: USER: Could not open FTDI device.
25.мар.2012 03:12:29.911: LOG: Closing NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:20:22.552: LOG: Opening NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:20:23.020: LOG: Cannot load license file, file does not exist: C:\Users\Юра\AppData\Roaming\Nefarious Motorsports\NefMoto VW Audi ME7 Flasher Logger\ImportedLicenses.License.dat
25.мар.2012 03:20:23.145: LOG: Opened NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:20:34.863: LOG: Setting Address: 0x01 KeyByte1: 0x6B KeyByte2: 0x0F
25.мар.2012 03:20:34.942: LOG: Opened FTDI device.
25.мар.2012 03:20:34.950: LOG: FTDI device info - Description: Ross-Tech HEX-USB Serial Number: RT000001 Device Type: FT_DEVICE_232R ID: 0x403FA24 Device Flags: 0x0
25.мар.2012 03:20:34.957: LOG: FTDI ChipID DLL is loaded, checking chip ID...
25.мар.2012 03:20:34.972: LOG: FTDI device chip ID: 0x71AE3FD5
25.мар.2012 03:20:36.063: USER: Failed to read test echo from FTDI device.
25.мар.2012 03:20:54.319: LOG: Closing FTDI device.
25.мар.2012 03:20:54.346: LOG: Could not open FTDI device
25.мар.2012 03:20:54.353: USER: Could not open FTDI device.
25.мар.2012 03:50:00.718: LOG: Closing NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:58:55.378: LOG: Opening NefMoto VW Audi ME7 Flasher Logger 1.9.2.3
25.мар.2012 03:58:55.627: LOG: Cannot load license file, file does not exist: C:\Users\Юра\AppData\Roaming\Nefarious Motorsports\NefMoto VW Audi ME7 Flasher Logger\ImportedLicenses.License.dat
25.мар.2012 03:58:55.737: LOG: Opened NefMoto VW Audi ME7 Flasher Logger 1.9.2.3

Is this cable problem or i do something wrong?
Logged
nyet
Administrator
Hero Member
*****

Karma: +443/-62
Offline Offline

Posts: 10107


WWW
« Reply #36 on: March 26, 2012, 10:44:48 AM »

Don't bother using VCDS/VAGCOM cables. Only use those with VCDS.

for all other software, just use a cheap ebay (non-vcds) cable.

that said, you can try putting your cable into dumb mode in VCDS, then trying non-vcds software
« Last Edit: March 26, 2012, 10:46:25 AM by nyet » Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
starbugs
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #37 on: March 26, 2012, 11:02:12 AM »

that said, you can try putting your cable into dumb mode in VCDS, then trying non-vcds software

How is that? How can i put my VCDS cable in dump mode? I can only check or uncheck Boot in intelligent mode. Is it what you mean? But it haven't helped.
Logged
nyet
Administrator
Hero Member
*****

Karma: +443/-62
Offline Offline

Posts: 10107


WWW
« Reply #38 on: March 26, 2012, 11:51:57 AM »

Yep. Not surprised it doesn't work btw. Mine doesn't either.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
LHN86
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 56


Engineer


« Reply #39 on: March 26, 2012, 12:49:00 PM »

Hi. I tried my blue ebay cable for the n'th time today. This cable have allways bugged me, but today I got some connection requests out of the nefmoto sotware. But it keeps disconnecting, probobly because the ecu does not respond. I tried different addresses to see if something responded(0x03), then the brake system went red in the dashboard a few times. So the system is responding in some way, then I continued with address 0x01 and after i while the car battery went flat. Is this normal?

Thanks.
« Last Edit: March 26, 2012, 01:25:51 PM by LHN86 » Logged

Audi 1.8T, 2.2T and 2.8E
starbugs
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #40 on: April 20, 2012, 12:43:05 PM »

Yep. Not surprised it doesn't work btw. Mine doesn't either.

Hi, again. Today i received my "cheap blue chinese" cable as recommended VAG-COM 409.1. The driver installed automatically. VAG-COM 3.11 works fine. No problems. But NefMoto haven't detect cable. I've checked chip incide the cable: it's CH340T... Is it wrong cable again?
Logged
LHN86
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 56


Engineer


« Reply #41 on: April 20, 2012, 02:41:29 PM »

Try to download a new FTDI D2XX driver if you dont have it? Mine blue "ebay cable" does'nt either work, but many says that the blue one is allright. Alltough my ross-tech HEX+CAN works perfectly.
Logged

Audi 1.8T, 2.2T and 2.8E
20VTMK1
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 113


« Reply #42 on: May 21, 2012, 03:32:23 AM »

Hey guys ,

What is the flash mem chip type for the me7.5 ? I assume I need to select the flash mem layout first ?
Logged
LHN86
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 56


Engineer


« Reply #43 on: May 21, 2012, 04:02:42 AM »

Hi. You can use 29F800.
Logged

Audi 1.8T, 2.2T and 2.8E
20VTMK1
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 113


« Reply #44 on: May 21, 2012, 04:05:28 AM »

HI ,

Did some digging and it came up as 29F800BB ??
Logged
Pages: 1 2 [3] 4 5 ... 10
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.026 seconds with 17 queries. (Pretty URLs adds 0s, 0q)