Pages: 1 ... 10 11 [12] 13 14
Author Topic: Launch Control & No Lift Shift new Functions  (Read 49896 times)
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #165 on: February 04, 2017, 03:55:04 PM »

8A is correct. The first line of code is the temp check, out of you used vwnuts code it is the hard cut rev limiter. I have had issues with the temp check, you can verify if that is the problem by setting the temp threshold to -48. (00 hex)

Thanks TijnCU... i've done the modified at temp threshold... tomorrow i will give it a try Smiley
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #166 on: February 05, 2017, 07:04:03 AM »

8A is correct. The first line of code is the temp check, out of you used vwnuts code it is the hard cut rev limiter. I have had issues with the temp check, you can verify if that is the problem by setting the temp threshold to -48. (00 hex)

Yes TijnCU... it seems the problem was the Temperature check...i've setted -48 (00 hex) and it works.

I've only tried the Launch control, not the nls because it's raining today...the car hasn't traction to reach high rpm and full foot... but i think if 1 is working also the other will do.

Do you know what is wrong with that control ? How can i correct it?

Thousand thanks
Logged
funnix
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 69


1.8t AUM


« Reply #167 on: February 06, 2017, 10:27:51 PM »

Hi friends,

is it possible to add the LC and NLS to ..032AR (ARZ 512kb) with the script? If someone did this successful, please let me know.
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #168 on: February 07, 2017, 12:06:23 AM »

Hi friends,

is it possible to add the LC and NLS to ..032AR (ARZ 512kb) with the script? If someone did this successful, please let me know.

Post the file Smiley
Logged
funnix
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 69


1.8t AUM


« Reply #169 on: February 07, 2017, 12:36:44 AM »

Here it is.
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #170 on: February 07, 2017, 03:49:24 AM »

Here it is.

Here we go... try this one.

You should find the Variables at 0x017890.

Logged
funnix
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 69


1.8t AUM


« Reply #171 on: February 07, 2017, 04:27:53 AM »

Thank you, could you send me the other addresses you used or do you run just the script?  


EDIT:

This won't work, look at the first line of the main function:
« Last Edit: February 07, 2017, 04:38:12 AM by funnix » Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #172 on: February 07, 2017, 04:37:44 AM »

Thank you, could you send me the other addresses you used or do you run just the script? 
Pm me your email...i'll send you all
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #173 on: February 07, 2017, 05:25:18 AM »

Thank you, could you send me the other addresses you used or do you run just the script?  


EDIT:

This won't work, look at the first line of the main function:


The first line ... is the coolant temperature check Smiley
Logged
chasenl
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 11


« Reply #174 on: April 16, 2017, 03:57:43 PM »

Hi friends,

I did some tries to add  the script to my 512kb but without succes maybe because 512kb? Car runs and start correct but script not works.. Someone know what im doing wrong?

Audi TT 8N0906018Q

Thanks!
Logged
d0xx
Jr. Member
**

Karma: +5/-6
Offline Offline

Posts: 26

Austrian-Lunatic


WWW
« Reply #175 on: April 18, 2017, 03:45:01 PM »

Hi friends,

I did some tries to add  the script to my 512kb but without succes maybe because 512kb? Car runs and start correct but script not works.. Someone know what im doing wrong?

Audi TT 8N0906018Q

Thanks!


This one will work.
Logged

Skype: mcedesign
chasenl
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 11


« Reply #176 on: April 20, 2017, 01:15:46 PM »

Thanks will try tommorow i will post a video if its works great! Thanks Cool
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #177 on: April 26, 2017, 04:13:11 PM »

Hello guys 3 questions:

1) Ignition Cut Duration: Which is the method to calculate the exact required value for a perfect NLS? Why 200-300ms? What happen with more ?
2) RPM Threshold (example 5500): This is the exact value for NLS function or...this is the minimal ranged value required to activate NLS? If it's set at 5500 i could change gear also at 7000 right? Or is it better to set the value at the right rpm?
3) FTOMN ...always at 0 or also different value? integer and decimal ?

Any tips and tricks for optimal setting of LC and NLS?
Regards
« Last Edit: April 26, 2017, 04:16:01 PM by Khendal » Logged
A6turbofrance
Full Member
***

Karma: +0/-5
Offline Offline

Posts: 116


« Reply #178 on: May 01, 2017, 10:08:00 AM »

anyone has find a solution to work on a me7.1.1
mine seem don't work on a allroad 551R ecu 2.7t
here is the patched file with lc not working
Logged
Khendal
Full Member
***

Karma: +1/-3
Offline Offline

Posts: 87


« Reply #179 on: May 01, 2017, 11:05:51 AM »

anyone has find a solution to work on a me7.1.1
mine seem don't work on a allroad 551R ecu 2.7t
here is the patched file with lc not working

I have a RS4 with NLS not working well Sad but LC works perfectly.
Later i will check your file ... Function address and variable address?
Logged
Pages: 1 ... 10 11 [12] 13 14
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.022 seconds with 18 queries. (Pretty URLs adds 0.001s, 0q)