Pages: [1]
Author Topic: Help with mk5 2.5 ecu 06A906032QE bootmode  (Read 2792 times)
volksdude
Newbie
*

Karma: +2/-0
Offline Offline

Posts: 16


« on: November 24, 2015, 07:51:49 PM »

Anyone had success unbricking this code ecu?? Can't pit it into bootmode after it brocked with mpps , can't read immo chip either ( it is 95160 chip not 95040 ) and it kind of driving me nuts

As of now if have tried the classic way ( galletto with ground pin 24 no sucess ) tried mpps clone with same wayand retried both with 000 bridge removed.

Odd thing too is I still can acess the ecu with vcds but there ia not much ( odd numbers  in description and only button available is login )

Any help would be appreciated
Logged
ddillenger
Hero Member
*****

Karma: +632/-21
Offline Offline

Posts: 5640


« Reply #1 on: November 24, 2015, 07:57:29 PM »

You have to add a 1k ohm resistor to that one.

Pic attached.
Logged

Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience!

Email/Google chat:
DDillenger84(at)gmail(dot)com

Email>PM
k0mpresd
Hero Member
*****

Karma: +144/-53
Offline Offline

Posts: 1655


« Reply #2 on: November 24, 2015, 08:11:31 PM »

You have to add a 1k ohm resistor to that one.

Pic attached.

negative sir. not for those.
Logged
murfieus
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 44


« Reply #3 on: June 30, 2022, 07:34:51 AM »

maybe late for an anwser but i fixed with kess bootloader protocoll 114 with pin24 to ground and just pressing OK without taking power off.
only way i could to write was bootmode , obd no chance
Logged
voltprinter
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #4 on: August 03, 2022, 04:17:24 AM »

I have the same ECU setup and it's driving me nuts as well. That looks like a HW III Family https://imgur.com/a/fuJhSpx

I first dumped mine with a MPPS, you need v21 (v18 cable will work with v21 software, but will brick after 10 uses). I was able to get it into bootloader mode by tagging on that resistor and shorting the boot pin to ground as I powered it up. I picked up a KESS, booted it by grounding the boot pin, and also letting KESS use it's boot wire, I still was not successful in getting into the 95160. And my MPPS is bricked now.

I just made a post about my 95160, I ended up getting a cheap CNH431 and a chip clip to dump it.

Just posted here: http://nefariousmotorsports.com/forum/index.php?topic=20764.0title=

Helpful links I have found:
https://s4wiki.com/wiki/Boot_mode
https://www.transpondery.com/pinouts/vag/me7x_pinout.html

Edit: Since this is mostly just me messing around with stuff and learning, I did order up a carprog, which should work and I *think* claims it can do a dump fully over OBD.
« Last Edit: August 03, 2022, 04:20:57 AM by voltprinter » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.017 seconds with 17 queries. (Pretty URLs adds 0s, 0q)