Pages: [1]
Author Topic: MPPS Showing Weird System Type Number & P0606 in Nefmoto ME7 Flasher  (Read 217 times)
MrAudiA3
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5



Good Evening ladies and gentlemen.

First of all: Massive thanks for this awesome and def. educational forum,
it's really interesting to learn about editing the Software stored on the car ECU.

I'm currently trying to use my deffective (turbo & the front are kinda fcked) A3 8l 1.8t to learn about ECU modification and such.


I've successfully dumped my ECU various times and even managed to De-CAT and De-SAI it (along with fixing the Checksums, Thanks to  ME7 Check).


But while trying to flash, i'm encountering a "small" problem (which makes me not wanting to flash anything for now):


After Loading up MPPS, Selecting the correct ECU and selecting any bin (no matter if modded or one of the ori bins),
MPPS is only showing Weird Characters / Symbols as the System Type Number (see attached Screenshot).

The Bosch hardware Number and Bosch Software Number are unchanged and are getting shown the way they are supposed to be.


Is this some kind of known problem, or is there something wrong with my bin files?


My ECU is a ME 7.5.5 06A906032DK.


Any Help would be highly appreciated




Edit: Just dumped everything with Nefmoto ME7 Flasher (along with the DTCs) and got greeted by a not so nice P0606 (which returns after deleting and driving a bit).

« Last Edit: June 10, 2021, 08:51:24 AM by MrAudiA3 » Logged
nyet
Administrator
Hero Member
*****

Karma: +528/-127
Offline Offline

Posts: 11567


WWW
« Reply #1 on: June 10, 2021, 08:54:37 AM »

Please don't take pictures of your screen.

Use screen shot, or even better, copy/paste the text and enclose with [ code ] markup.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
MrAudiA3
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #2 on: June 10, 2021, 09:33:18 AM »

Sorry, my bad. Was in a hurry. Here's the stuff posted in CODE + additional Screenshots:


NefMoto ME7 Flasher:

Code:
Validated FTDI device is in dumb mode.
Disconnected
Connecting...
Starting slow init connection.
Connecting to address 0x01.
Slow init succeeded.
Switching to KWP1281 session.
KWP1281 connect info: °6A906032DK 1.8L R4/5VT         0001


Reading ECU ID in MPPS :
Code:
Bosch Hardware Number: 0261206863
Bosch Software Number: 1037354597
Vw Software Number: 06A906032DK 0001
System Type Number: 1.8L R4/5VT     


MPPS Showing Information after loading the Bin waiting to be flashed:

Code:
Bosch Hardware Number: 0261206863
Bosch Software Number: 1037354597
System Type Number:
€€ÿÿÿÿ

Logged
nyet
Administrator
Hero Member
*****

Karma: +528/-127
Offline Offline

Posts: 11567


WWW
« Reply #3 on: June 10, 2021, 04:44:55 PM »

same if you revert to stock?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
MrAudiA3
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #4 on: June 10, 2021, 09:34:04 PM »

Exactly. Mpps is showing the exact same after selecting a stock bin.

Haven't flashed anything yet, just selected the bins.

Even tried matching ori bins from the forum, with the same cryptic System Type Number beeing shown in Mpps.

Haven't tried with nefmoto yet, don't want to risk anything.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.013 seconds with 17 queries. (Pretty URLs adds 0s, 0q)