Pages: [1] 2
Author Topic: Help bricked m box  (Read 479 times)
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« on: September 14, 2018, 08:54:55 AM »

Please help, my file bricked my ecu and I don’t know why, the checksums were corrected with tunerpro and me7sum.

Also I can’t seem to get it into boot mode for galletto to read the chip. Any help or suggestions would be greatly appreciated!!!
Logged
nyet
Administrator
Hero Member
*****

Karma: +385/-42
Offline Offline

Posts: 8796


WWW
« Reply #1 on: September 14, 2018, 09:41:17 AM »

There is no reason why you can't bootmode it unless the ECU is literally fried.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #2 on: September 14, 2018, 05:02:31 PM »

Either my galletto isn’t working properly, or the ecu won’t go into boot mode, I’ve tried reinstalling drivers and galletto but it still gives me boot mode inactive, I’ve also tried using the me7_954040.exe to see if the computer will communicate with the ecu and nothing happened.

I just discovered that the atx power supply I have on my bench harness is only at 11.4v I need another power source for sure. But it read and flashed fine. Now it won’t communicate with my computer. I’m going to see if I can hookup to a 14v power supply if that does anything. Do you have any suggestions?
Logged
Carsinc
Sr. Member
****

Karma: +14/-2
Offline Offline

Posts: 443


« Reply #3 on: September 14, 2018, 10:23:08 PM »

send me the ecu and email me the checked summed file you want on it and 7.50 to ship it back..
Logged
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #4 on: September 15, 2018, 01:14:28 PM »

Thanks for the offer, but that doesn’t help me learn how to do it. I’ll give you 10 bucks to teach me how.
Logged
woj
Sr. Member
****

Karma: +19/-1
Offline Offline

Posts: 364


« Reply #5 on: September 15, 2018, 02:20:47 PM »

Don't be silly with the power supply. I have used around three different PC power supplies of different generations, system, or Watt rating, only one of them gave 12.01V or so, otherwise ~11.5-11.7 seems to be the norm. This was never a problem to bench flash any of the ST10 / C167 based ECUs I worked with.
Logged
nyet
Administrator
Hero Member
*****

Karma: +385/-42
Offline Offline

Posts: 8796


WWW
« Reply #6 on: September 15, 2018, 02:44:27 PM »

Don't be silly with the power supply.

2nd. The ecu will work well down into 10v. You may not be able to write the flash, but it should function, and bootmode read should certainly work.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #7 on: September 15, 2018, 02:57:26 PM »

i've tried everything, reinstalled drivers, even a fresh copy of windows. it still wont go into boot mode according to galletto, is there a way to check boot mode in another program?
Logged
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #8 on: September 15, 2018, 03:08:57 PM »

could it be the cable? my kkl vag cable works fine thats what i flashed with, but this is the first time i've tried to use my galletto clone cable eobd-1260
Logged
nyet
Administrator
Hero Member
*****

Karma: +385/-42
Offline Offline

Posts: 8796


WWW
« Reply #9 on: September 15, 2018, 03:57:34 PM »

Did you hack galletto with the cable serial number?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #10 on: September 15, 2018, 05:15:12 PM »

I just tried that with no success
Logged
Carsinc
Sr. Member
****

Karma: +14/-2
Offline Offline

Posts: 443


« Reply #11 on: September 15, 2018, 08:12:43 PM »

can you explain in detail the process you use to get into bootmode.
Logged
B5Avant
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 14


« Reply #12 on: September 15, 2018, 08:40:06 PM »

I connected the ecu to my bench harness without any power, I connect the leads to my atx power supply, then plug in the power supply wit the power switch off. I place the grounded lead to pin 24, and switch on power. I’ve tried holding the ground lead anywhere from 1-10 seconds then I release the lead. Once I release the lead I try using galletto with it set to the Audi 29f800bb driver in boot mode. It gives me the standard messages I hit ok, it looks like it’s trying to do something but the the boot mode inactive message pops up.

I’ve also tried using Tony’s flashing tool in boot mode with no success, as well as me7_95040 without success. It’s as if the ecu isn’t even booting
Logged
Marty
Hero Member
*****

Karma: +98/-69
Offline Offline

Posts: 1143


« Reply #13 on: September 16, 2018, 03:46:40 AM »

Nefmoto won't flash in bootmode and 95040 tool is for Eeprom so non of those will help. If you shorted the wrong pin my mistake the ecu is damaged. That would be the only reason why it won't go into bootmode
Logged

nyet
Administrator
Hero Member
*****

Karma: +385/-42
Offline Offline

Posts: 8796


WWW
« Reply #14 on: September 16, 2018, 07:03:14 AM »

Nefmoto won't flash in bootmode and 95040 tool is for Eeprom

Sort of. They are a good way to see if the ECU actually is in bootmode or not, to help isolate what the problem is from separate
Galletto issues.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.02 seconds with 17 queries. (Pretty URLs adds 0s, 0q)