Pages: [1]
Author Topic: ED15P+ Checksum correct please.  (Read 1213 times)
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« on: January 02, 2019, 11:30:09 AM »

So I´ve got this stage 1 file "flash" ready for an Audi A4 B6 1.9 TDI Quattro AVF 130hp, but in my opinion the checksums are not corrected right.
Car won´t start with the tuned file on and I had a hard time recovering the original ecu file.
I use MPPS V16 for flashing but the checksum correcter in the program doesn´t seem to work properly.

Could someone please help me with taking a look at the files and correct them if false?

Thanks for all the help in advance!
Logged
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« Reply #1 on: January 03, 2019, 03:41:40 AM »

I think I´ve got it myself. If anyone could check the attached file below for correct checksums. That would be great!
Logged
jochen_145
Full Member
***

Karma: +5/-3
Offline Offline

Posts: 100


« Reply #2 on: January 06, 2019, 09:33:33 AM »

Checksumm is correct.
If the car still don´t start, you need to search for other reason
Logged
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« Reply #3 on: January 08, 2019, 06:19:20 AM »

As I was expecting the Checksums were false. Somehome my MPPS V16 didn´t correct them the right way. After I manually fixed them with OLS everything went fine.
Logged
telnet402m
Full Member
***

Karma: +0/-4
Offline Offline

Posts: 69


« Reply #4 on: January 08, 2019, 08:53:03 AM »

If you are in trouble with a checksum correction in EDC15P+ , i remember you that we`re in 2018..
Logged
Freddwood
Jr. Member
**

Karma: +0/-7
Offline Offline

Posts: 31


« Reply #5 on: January 23, 2019, 02:33:14 PM »

Thanks for the helpful comment! Smiley
Glad I saw it too late.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 17 queries. (Pretty URLs adds 0s, 0q)