Pages: [1]
Author Topic: Nefmoto Me7 software installation problem.  (Read 498 times)
Nickcc123
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« on: May 29, 2019, 06:04:35 PM »

I'm having an issue with installing the Nefmoto software. It runs the files correctly as prompted but after the installation is complete when I go to open Nefmoto it comes up with a menu with two option. To remove or to restore. I removed all old software and tried a installation again but same result. Any help would be great.
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Offline Offline

Posts: 10029


WWW
« Reply #1 on: May 29, 2019, 06:07:46 PM »

I'm having an issue with installing the Nefmoto software. It runs the files correctly as prompted but after the installation is complete when I go to open Nefmoto it comes up with a menu with two option. To remove or to restore. I removed all old software and tried a installation again but same result. Any help would be great.

Dont' run the installer again. Look in program files and run the installed program.

https://github.com/NefMoto/NefMotoOpenSource/issues/1

It is even mentioned here
http://nefariousmotorsports.com/forum/index.php?topic=12861.0title=
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Nickcc123
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #2 on: May 29, 2019, 06:17:38 PM »

Dont' run the installer again. Look in program files and run the installed program.

https://github.com/NefMoto/NefMotoOpenSource/issues/1

It is even mentioned here
http://nefariousmotorsports.com/forum/index.php?topic=12861.0title=



Thanks got it working.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.015 seconds with 17 queries. (Pretty URLs adds 0s, 0q)