Pages: 1 2 3 [4]
Author Topic: NefMoto ME7 ECU Flasher and Data Logger Version 1.9.1.2 with Windows XP Support  (Read 56675 times)
AndiS4
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 117




Good to know.
So ignition cycle will now always be done first after beeing in programming mode.

I didnt flash anything yet, but maybe the d-box can now be listed up at the nefmoto software under tested vehicles, because i think if reading is possible, flashing should also be, doesnt it?
Logged
20VTMK1
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 113



Hi ,

I get this error pack when trying to read my me7,5 ecu . I have no clue if this ecu is stock or not. The previous owner said that it might have a tune - he was not sure ..

29/May/2012 11:10:55.531: USER: ECU reports programming session preconditions have been met.
29/May/2012 11:10:55.531: USER: Negotiating communication timings.
29/May/2012 11:10:55.531: LOG: Reading current communication timings.
29/May/2012 11:10:55.593: LOG: Sent message with service ID AccessTimingParameters
29/May/2012 11:10:55.640: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2012 11:10:55.640: LOG: Set timing parameters to new values.
29/May/2012 11:10:55.640: LOG: Setting communication timing to defaults.
29/May/2012 11:10:55.703: LOG: Sent message with service ID AccessTimingParameters
29/May/2012 11:10:55.750: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2012 11:10:55.750: LOG: Reading current communication timings.
29/May/2012 11:10:55.812: LOG: Sent message with service ID AccessTimingParameters
29/May/2012 11:10:55.859: LOG: Received message with service ID: AccessTimingParametersPositiveResponse
29/May/2012 11:10:55.859: USER: Successfully changed to new communication timings.
29/May/2012 11:10:55.859: USER: Requesting security access.
29/May/2012 11:10:55.890: LOG: Sent message with service ID SecurityAccess
29/May/2012 11:10:55.937: LOG: Received message with service ID: NegativeResponse
29/May/2012 11:10:55.937: LOG: Received negative response for service ID: SecurityAccess, with response code: GeneralReject
29/May/2012 11:10:55.937: USER: ECU reports that security access request was rejected.
29/May/2012 11:10:55.937: LOG: Starting ProgrammingSession diagnostic session with 124800 baud rate.
29/May/2012 11:10:55.937: USER: Starting diagnostic session.
29/May/2012 11:10:55.968: LOG: Sent message with service ID StartDiagnosticSession
29/May/2012 11:10:56.031: LOG: Received message with service ID: NegativeResponse
29/May/2012 11:10:56.031: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2012 11:10:56.062: LOG: Received message with service ID: NegativeResponse
29/May/2012 11:10:56.062: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2012 11:10:56.109: LOG: Received message with service ID: NegativeResponse
29/May/2012 11:10:56.109: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2012 11:10:56.140: LOG: Received message with service ID: NegativeResponse
29/May/2012 11:10:56.140: LOG: Received negative response for service ID: StartDiagnosticSession, with response code: RequestCorrectlyReceived_ResponsePending
29/May/2012 11:10:58.218: LOG: Double checking receive buffer for embedded messages before flushing receive buffer due to P1 ECU response inter byte time out.
29/May/2012 11:10:58.218: LOG: Flushing 3 bytes from receive buffer due to P1 ECU response inter byte time out.
29/May/2012 11:11:06.000: LOG: Sent message with service ID TesterPresent
29/May/2012 11:11:06.109: LOG: Message received no replies.
29/May/2012 11:11:06.109: LOG: Resending message. Send attempts: 2
29/May/2012 11:11:06.125: LOG: Sent message with service ID TesterPresent
29/May/2012 11:11:06.234: LOG: Message received no replies.
29/May/2012 11:11:06.234: LOG: Resending message. Send attempts: 3
29/May/2012 11:11:06.250: LOG: Sent message with service ID TesterPresent
29/May/2012 11:11:06.359: LOG: Message received no replies.
29/May/2012 11:11:06.359: LOG: Failed to send message 3 times, message send failed.
29/May/2012 11:11:06.359: USER: Disconnecting because no response was received for the Tester Present message.
29/May/2012 11:11:06.359: USER: Disconnected
29/May/2012 11:11:06.359: USER: Reading ECU flash memory failed.
29/May/2012 11:11:06.875: LOG: Closing FTDI device.
29/May/2012 11:11:06.875: LOG: Send receive thread now terminated.
29/May/2012 11:11:08.906: USER: 100% complete.
29/May/2012 11:11:08.906: USER: Restoring Windows sleep mode.
Logged
Tony@NefMoto
Administrator
Hero Member
*****

Karma: +119/-4
Offline Offline

Posts: 1389


2001.5 Audi S4 Stage 3



Version 1.9.3.2 of the software is now available here: http://nefariousmotorsports.com/forum/index.php?topic=2200.0
Logged

Remember you have to log in if you want to see the file attachments!
Info or questions, please add to the wiki: http://www.nefariousmotorsports.com/wiki
Follow NefMoto developments on Twitter: http://twitter.com/nefmoto
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.207 seconds with 17 queries. (Pretty URLs adds 0s, 0q)