Pages: [1]
Author Topic: Immobilizer Help  (Read 694 times)
VVWVWWV
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: July 09, 2024, 04:12:52 PM »

I have a 2004 Audi A4. It has the 3.0 and the ECU's part number is 8E0 909 559 L. I was 15% into a JHM performance stage 2 flash. I already did stage 1 a few months ago and had no issues. Decided to move up to a higher stage ECU tune and at 15% the app crashed because my laptop went into battery saver mode. After troubleshooting and eventually attempting to turn on the car(I know thats the worst thing I could do), the IMMO light was flashing and the car wouldn't run more than 1 second. Bought two donors, removed my oem ecu and at that point realized the Immo is a big road block. Send my oem ecu to Module mechanics in Denver Co for there service where they swap the VIN and IMMO from your oem ecu to a fresh one they provide. Got that back last week. Plugged it in and am getting the Immo light. Just bought myself a VCDS with HEX-V2 cable and am waiting for that to get here. Just curious if anyone has any ideas, a service I could use or any general guidance or help. Thanks guys. Ben.
Logged
_nameless
Hero Member
*****

Karma: +330/-460
Offline Offline

Posts: 2745



« Reply #1 on: July 10, 2024, 05:34:23 AM »

The sure fire way would be to disable the immo, you need to read the eeprom flip a few bits and write it back. EEPROM data is not the same as the flash file / cal data. Immo off is covered on the forum countless times. If you need this done as a service you can send me a pm and I can help.
Logged

If you are in the market for a tune and would like the ease of downloading and flashing a dyno tested tune for a fair price check out https://instatune.sellfy.store/
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 16 queries. (Pretty URLs adds 0s, 0q)