Pages: 1 [2]
Author Topic: Virgin 95040 bin  (Read 13744 times)
adam-
Hero Member
*****

Karma: +96/-24
Offline Offline

Posts: 1823


« Reply #15 on: January 30, 2016, 08:57:25 AM »

If you IMMO it off, you'll have no IMMO. 

Adapt the ECU as normal using the procedure documented in Ross-tech.
Logged
Jim_Coupe
Hero Member
*****

Karma: +9/-11
Offline Offline

Posts: 637



« Reply #16 on: May 09, 2016, 10:35:36 PM »

Thanks for good info guys apriciate it.. !
Logged

E85oholic
EuroXs4
Full Member
***

Karma: +15/-1
Offline Offline

Posts: 176


« Reply #17 on: December 16, 2016, 05:43:42 PM »

Has anyone tried this virgin file yet??I had tried it on a used me7.5 ecu I had.But it didnt work.Virgin meaning its not locked down to a immo or vin.So I followed the ross tech wiki:Engine Control Unit (ECU) Swapping (NEW ECU)

Prerequisites:
The NEW ECU is already installed in the car.
Battery voltage at least 12.0 V.
All relevant coding and adaptation values have been transferred from the ORIGINAL (OLD) ECU to the REPLACEMENT (NEW) ECU.
Make sure to have the PIN of the CAR.

[Select]
[01 - Engine]
[Adaptation - 10]
Enter 050 in "Channel Number".
[Read]
For the following procedure, use the PIN of the CAR.
4-digit PIN
The PIN needs to be entered as 5-digit number. For example, if your PIN is 1234, enter 01234.
[Test]
The values may change to "32000", this is normal
[Save]
[Done, Go Back]
[Close Controller, Go Back - 06]
Switch OFF the ignition and let the car sit for ~1 minute, then switch ON the ignition again.
Verify that the REPLACEMENT (NEW) ECU now shows the VIN and if supported IMMO-ID of the vehicle now.
Verify that the REPLACEMENT (NEW) ECU has the same Coding as the original unit, or code it from scratch using the repair manual or coding chart in VCDS when applicable.
Activate Cruise Control if needed on new DBW ECU's.

The issue is had was when entering the pin and hitting save the value didnt change to 32000 but rather displayed ERROR.I wasnt able to adapt the used ecu wit hteh virgin file flashed to it.Anyone else have this problem??In the end,I just flashed the 95040 eeprom image from the original ecu to the used one and it workd without any extra steps.Just wondering why the virgin file was giving me issues??Anyone??
Logged
sonique
Full Member
***

Karma: +11/-9
Offline Offline

Posts: 214


« Reply #18 on: December 17, 2016, 04:39:24 PM »

use this

http://nefariousmotorsports.com/forum/index.php?topic=8376.0title=
Logged
miigotu
Jr. Member
**

Karma: +2/-1
Offline Offline

Posts: 36


« Reply #19 on: April 11, 2018, 02:40:19 AM »

Where is the delete button -.-
« Last Edit: April 11, 2018, 02:43:40 AM by miigotu » Logged
Kukunin
Newbie
*

Karma: +1/-2
Offline Offline

Posts: 20


« Reply #20 on: July 16, 2018, 03:44:17 AM »

Want to point, this virgin file has immo disabled (0102), and can't adapt =(
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.019 seconds with 18 queries. (Pretty URLs adds 0s, 0q)