Pages: [1]
Author Topic: 8E0920981G RB4 2004 S4 MPH Cluster (IMMO3)  (Read 3108 times)
f1torrents
Sr. Member
****

Karma: +16/-1
Offline Offline

Posts: 303


« on: October 13, 2013, 11:52:23 AM »

Full Encrypted read with VagDashCan
Pin = 01412
« Last Edit: October 13, 2013, 12:01:11 PM by f1torrents » Logged
chain_slappinS4
Full Member
***

Karma: +10/-9
Offline Offline

Posts: 58


« Reply #1 on: February 24, 2017, 07:42:01 AM »

hey man, thank you for this file.... question.. was it from an automatic or a 6 speed?
Logged

microsoft asked me to install windows nt or better, so i installed Solaris!!
macxxx
Full Member
***

Karma: +6/-0
Offline Offline

Posts: 223


« Reply #2 on: February 24, 2017, 08:10:31 AM »

It Doesn't matter
Logged
chain_slappinS4
Full Member
***

Karma: +10/-9
Offline Offline

Posts: 58


« Reply #3 on: February 24, 2017, 11:42:52 AM »

It Doesn't matter

why is the cluster complaining of missing message from tcu?
Logged

microsoft asked me to install windows nt or better, so i installed Solaris!!
macxxx
Full Member
***

Karma: +6/-0
Offline Offline

Posts: 223


« Reply #4 on: February 24, 2017, 03:59:17 PM »

You need to adapt it properly
Logged
chain_slappinS4
Full Member
***

Karma: +10/-9
Offline Offline

Posts: 58


« Reply #5 on: February 24, 2017, 09:56:24 PM »

I did... turns out the tach is dead lol....  as I said before... what I rely need is a dump from 8e0920980m cluster... then I can fix mine and all will be good...

Sent from my SAMSUNG-SM-G935A using Tapatalk
Logged

microsoft asked me to install windows nt or better, so i installed Solaris!!
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.018 seconds with 18 queries. (Pretty URLs adds 0s, 0q)