Pages: 1 ... 38 39 [40]
Author Topic: Anti-lag launch and no-lift-shift secrets inside  (Read 273501 times)
gt-innovation
Sr. Member
****

Karma: +45/-32
Offline Offline

Posts: 389


« Reply #585 on: November 05, 2016, 03:57:18 PM »

What are the best settings for a "smoother" anti lag? Im using FTOMN 0.2 and 3500rpm for launchRPM, have 3" downpipe and 2,5" exhaust. Atm its hitting too hard, feels like soft launch for 1 to 2s then suddenly throws a huge fire shot, usually just one.
I would like to make it more linear and smoother, like frequent "medium" pops, not one huge alone. Its not building boots this way.

Video: https://youtu.be/aAPra5j96NM

FTOMN 0 if you don`t have an 29f400 based ecu.
Logged
naach_
Full Member
***

Karma: +2/-1
Offline Offline

Posts: 50


« Reply #586 on: November 06, 2016, 02:30:57 AM »

FTOMN 0 if you don`t have an 29f400 based ecu.

I also problems when trying to load tube launch control ecu flash of ecu ref f400 8d0907551c s4 b5 audi 2.7t need help, hope you can give me a hand, seems a corrupt path

http://nefariousmotorsports.com/forum/index.php?topic=11682.0title=

THANKS
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Offline Offline

Posts: 10017


WWW
« Reply #587 on: November 06, 2016, 02:22:08 PM »

I have no idea what "corrupt path" is. I think this subthread has become a dumping ground for useless crap.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
mrgabamo
Newbie
*

Karma: +0/-2
Offline Offline

Posts: 18


« Reply #588 on: November 07, 2016, 07:11:31 AM »

FTOMN 0 if you don`t have an 29f400 based ecu.

I have a MK4 GTI AUQ 2002 (06a906032hp), from what I know (correct me if I'm wrong) it is 29F800BB, the bin is 1024kb
My coils are R0501S00500 (A4/A6 B6 2.0 20v and 3.0 V6) not TFSI (longer ones), am I good with those coils? Is the DWELL time different on them than the stock coils (built in driver)?
Im good with FTOMN 0? Heard a lot of people (018 512kb) with dead coils after ftomn 0. Just to be sure, coils are expensive here in Brazil.

Im sorry to bother you guys, and also very thankful to you guys. Learned a lot here.
Logged
gt-innovation
Sr. Member
****

Karma: +45/-32
Offline Offline

Posts: 389


« Reply #589 on: November 07, 2016, 07:27:25 AM »

I have no idea what "corrupt path" is. I think this subthread has become a dumping ground for useless crap.

it just needs some cleaning as there is some useful info here...

@mrgabamo

You can use 0 without blowing your coil packs out.However check the complete thread again as there are other issues that you might have while using this code on some software versions.
Logged
mrgabamo
Newbie
*

Karma: +0/-2
Offline Offline

Posts: 18


« Reply #590 on: November 07, 2016, 09:22:33 AM »

it just needs some cleaning as there is some useful info here...

@mrgabamo

You can use 0 without blowing your coil packs out.However check the complete thread again as there are other issues that you might have while using this code on some software versions.

I read it all before starting doing it. Actually i've done it following the 003 pdf that explains it all. Done from scratch without copying codes.
Am I missing something in special? Could you give a hint?

Appreciate it
Logged
dragon187
Jr. Member
**

Karma: +0/-5
Offline Offline

Posts: 48


« Reply #591 on: November 13, 2016, 11:56:58 AM »

I've been trying to get soft limiter to work, but without any success yet. Looks like I've identified needed bits, but if I try to change them according to s4wiki, it doesn't work...

Any help?

Addresses that I think I've found:
VNMX 11B15
CWDNMAX 12219
DNMAXH 16562
ITNMXH 16566
NMAX 16568
NMAXOG 16570
TMOTNMX 16574
TMNXH 16578

Hi have you ever get this working on a ME7.5?
Logged
ktm733
Hero Member
*****

Karma: +14/-3
Offline Offline

Posts: 625



« Reply #592 on: November 13, 2016, 01:39:59 PM »

Bro, have you ever looked at the s4 wiki page?
Logged
nyet
Administrator
Hero Member
*****

Karma: +440/-60
Offline Offline

Posts: 10017


WWW
« Reply #593 on: November 13, 2016, 04:32:53 PM »

Ugh. This topic is done. Locking.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Pages: 1 ... 38 39 [40]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.023 seconds with 17 queries. (Pretty URLs adds 0s, 0q)