Pages: 1 [2] 3 4 ... 19
Author Topic: LC/NLS  (Read 133318 times)
luketomo
Newbie
*

Karma: +0/-1
Offline Offline

Posts: 12


« Reply #15 on: February 05, 2019, 03:55:41 AM »

Hi all having a problem with checksums now car wont start has could someone help with checksums as iv read winols dont correct them?
Logged
nyet
Administrator
Hero Member
*****

Karma: +572/-145
Online Online

Posts: 11959


WWW
« Reply #16 on: February 05, 2019, 09:55:15 AM »

Did you bother reading any of the stickies? Did you check it with me7check or me7sum? Are you sure the problem is checksums? What DTCs are you getting? Did you add LC/NLS? If so, did you try removing LC/NLS?
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
adam-
Hero Member
*****

Karma: +114/-30
Offline Offline

Posts: 2081


« Reply #17 on: February 05, 2019, 10:39:46 AM »

That is the only change on that file.  Only "launch".
« Last Edit: February 05, 2019, 10:41:25 AM by adam- » Logged
Blazius
Hero Member
*****

Karma: +77/-32
Offline Offline

Posts: 1154



« Reply #18 on: February 05, 2019, 10:42:07 AM »

Did you add LC/NLS? If so, did you try removing LC/NLS?


lmao.
Logged
nyet
Administrator
Hero Member
*****

Karma: +572/-145
Online Online

Posts: 11959


WWW
« Reply #19 on: February 05, 2019, 10:45:55 AM »

Merged into master lazy noob thread. Please start from page 1 before posting lc/nls questions again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Freddwood
Jr. Member
**

Karma: +0/-8
Offline Offline

Posts: 33


« Reply #20 on: February 11, 2019, 01:23:59 PM »

So I implemented Launch/NLS via the script into my bin to test it.
I set the LaunchRPM to 4500. Everything else is shown in the picture below.
The problem now is that the car does not hold the RPM at 4500 while the clutch is being pushed down to the floor. However in the range from 4500 and everything above the car starts cutting ignition, but I have to hold the RPM by myself with the pedal.
Anyone had this issue before? Roll Eyes

Original/Changed BIN and xdf are below.
Logged
Freddwood
Jr. Member
**

Karma: +0/-8
Offline Offline

Posts: 33


« Reply #21 on: February 11, 2019, 01:33:37 PM »

Launch/NLS settings.
Logged
nyet
Administrator
Hero Member
*****

Karma: +572/-145
Online Online

Posts: 11959


WWW
« Reply #22 on: February 11, 2019, 01:38:15 PM »

Launch/NLS settings.

Merged into master lazy noob thread. Please start from page 1 before posting lc/nls questions again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Tasos
Newbie
*

Karma: +0/-11
Offline Offline

Posts: 3


« Reply #23 on: February 17, 2019, 06:32:47 AM »

I have a problem i used almost everything and i cant make the antilag work on s3 8l 8n0906018bh i have posted the files that i use please see them and tell me whats going on. i used the autoscript method.
Logged
nyet
Administrator
Hero Member
*****

Karma: +572/-145
Online Online

Posts: 11959


WWW
« Reply #24 on: February 17, 2019, 04:41:46 PM »

I have a problem i used almost everything and i cant make the antilag work on s3 8l 8n0906018bh i have posted the files that i use please see them and tell me whats going on. i used the autoscript method.

Merged your post with the noob thread.

Read the whole thing before posting again. From page one to here.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
Tasos
Newbie
*

Karma: +0/-11
Offline Offline

Posts: 3


« Reply #25 on: February 18, 2019, 12:34:41 AM »

Ok I have read so much and I can’t understand what I am doing wrong with this file it bricked the ecu
Logged
nyet
Administrator
Hero Member
*****

Karma: +572/-145
Online Online

Posts: 11959


WWW
« Reply #26 on: February 18, 2019, 02:24:08 AM »

Ok I have read so much and I can’t understand what I am doing wrong with this file it bricked the ecu

Yes. Don't use the script unless you know ASM, as was pointed out over, and over, and over, and over again.
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
adam-
Hero Member
*****

Karma: +114/-30
Offline Offline

Posts: 2081


« Reply #27 on: February 18, 2019, 07:37:13 AM »

Did you use the script for no bricks?
Logged
Freddwood
Jr. Member
**

Karma: +0/-8
Offline Offline

Posts: 33


« Reply #28 on: February 18, 2019, 08:08:47 AM »

So I implemented Launch/NLS via the script into my bin to test it.
I set the LaunchRPM to 4500. Everything else is shown in the picture below.
The problem now is that the car does not hold the RPM at 4500 while the clutch is being pushed down to the floor. However in the range from 4500 and everything above the car starts cutting ignition, but I have to hold the RPM by myself with the pedal.
Anyone had this issue before? Roll Eyes

Original/Changed BIN and xdf are below.



The problem appeared to be due to  FTMON being zero. Since I changed it back 0.1/1 it works like it´s intended.
Logged
tedi509
Newbie
*

Karma: +0/-13
Offline Offline

Posts: 3


« Reply #29 on: March 02, 2019, 12:58:53 PM »

Hello, Anyone can help me with popcorn rev limiter ? The car is LCR 1M 1.8t.
Tried to make it with no luck. Can anyone give adresses to maps whitch need to be changed?

thanks in advance.
Logged
Pages: 1 [2] 3 4 ... 19
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.024 seconds with 17 queries. (Pretty URLs adds 0.001s, 0q)