Pages: [1]
Author Topic: 1.8T APY/BAM EGT delete  (Read 331 times)
IAmAnEngineer
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« on: October 07, 2020, 05:52:04 AM »

Hi,
a friend switched his 512kb APY Me7 to a 1024kb BAM Me7 with wideband lambda, because of a BAT.
Everything working fine so far after removing VVT etc. in the software.

EGT is removed by
CDATR
CDATS
CATR
= 0

But when looking in block 112 with VCDS, the ecu still corrects the injection by the (non-existing) EGT sensor, the engine is running way too fat (idle lambda 0.75).
Target Lambda in Block 31 is way down to 0.60.
Offsets are 100% correct, injectors and maf are stock for "running-in" the engine.

Everyone had such a weird behavior?
Maybe some wiring fault?
« Last Edit: October 07, 2020, 06:02:29 AM by IAmAnEngineer » Logged
Marty
Hero Member
*****

Karma: +165/-240
Offline Offline

Posts: 1644


« Reply #1 on: October 07, 2020, 10:46:50 AM »

Hi,
a friend switched his 512kb APY Me7 to a 1024kb BAM Me7 with wideband lambda, because of a BAT.
Everything working fine so far after removing VVT etc. in the software.

EGT is removed by
CDATR
CDATS
CATR
= 0

But when looking in block 112 with VCDS, the ecu still corrects the injection by the (non-existing) EGT sensor, the engine is running way too fat (idle lambda 0.75).
Target Lambda in Block 31 is way down to 0.60.
Offsets are 100% correct, injectors and maf are stock for "running-in" the engine.

Everyone had such a weird behavior?
Maybe some wiring fault?
Unpopular option:
Use a 180 wideband tune and port your calibrations
Logged

BlackT
Hero Member
*****

Karma: +41/-20
Offline Offline

Posts: 834



« Reply #2 on: October 07, 2020, 12:03:14 PM »

TABGBTS set it to 1229
Logged
xXxCryxXx
Jr. Member
**

Karma: +1/-2
Offline Offline

Posts: 31


« Reply #3 on: October 07, 2020, 12:22:36 PM »

TABGBTS set it to 1229
Temperatur Abgas Bauteileschutz right
Logged
BlackT
Hero Member
*****

Karma: +41/-20
Offline Offline

Posts: 834



« Reply #4 on: October 07, 2020, 12:42:52 PM »

Or TABGSS
I am not sure, will look tomorow to confirm
Logged
prj
Hero Member
*****

Karma: +361/-80
Offline Offline

Posts: 3943


« Reply #5 on: October 07, 2020, 12:49:35 PM »

Learn to log, and you will have the answer.

But most likely the offsets are wrong, or you messed up something else.
If those 3 codewords are done, then ATR has no effect on fuel.
Logged
IAmAnEngineer
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #6 on: October 16, 2020, 07:47:07 AM »

@BlackT: Thanks! After modifying TABGBTS too everything worked as it should! Smiley

@prj: I know, I always disabled it the same way and it worked fine, offsets are 100% correct, file in attachment.  Huh
Logged
dream
Full Member
***

Karma: +2/-2
Offline Offline

Posts: 79


« Reply #7 on: October 17, 2020, 03:37:34 PM »

Have done the same switch from APY K box to BAM H box and coded out the EGT as founded on the forum here and never had any issues.

Altough shifting up TABGBTS 1229 doesn't sound like a great idea, cause it will be harder to reach the treshold.
« Last Edit: October 17, 2020, 03:39:26 PM by dream » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.018 seconds with 17 queries. (Pretty URLs adds 0.001s, 0q)