Pages: [1]
Author Topic: After flash me9.1 car not start  (Read 755 times)
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« on: January 07, 2021, 09:23:05 AM »

Hi to all, hope is right session.
I have writed an old Bosch ME 9.1 of a Golf5 GTI 30anniversary with kess, ktag and FGTech and after this, car not start with error "ecu failure"
In ecu there was a modified file, and if i rewrite it file the car start and all ok, if i write ori file (from Alientech database) car not start and in dashboard blink immo light. I have also adjust cksum with winols and rewrite it in recovery mode, but nothing, car not start.
Anyone can help me please?
Logged
xXxCryxXx
Full Member
***

Karma: +1/-5
Offline Offline

Posts: 64


« Reply #1 on: January 07, 2021, 09:51:15 AM »

Hi to all, hope is right session.
I have writed an old Bosch ME 9.1 of a Golf5 GTI 30anniversary with kess, ktag and FGTech and after this, car not start with error "ecu failure"
In ecu there was a modified file, and if i rewrite it file the car start and all ok, if i write ori file (from Alientech database) car not start and in dashboard blink immo light. I have also adjust cksum with winols and rewrite it in recovery mode, but nothing, car not start.
Anyone can help me please?
Sounds like the immo is changed in your Mod file.

X-Boost Performance

Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #2 on: January 07, 2021, 09:57:53 AM »

i don'know, if i mod the file readed in ecu, the problem remain and immo not blink
Logged
gt-innovation
Sr. Member
****

Karma: +54/-65
Offline Offline

Posts: 412


« Reply #3 on: January 07, 2021, 10:57:42 AM »

i don'know, if i mod the file readed in ecu, the problem remain and immo not blink

Just because you think you can write anything in the ecu it does not mean you are right...

Part of immo info is in flash.And you are just re-writing that info with your own "ORI" so you need to skip that area or copy that area from the old file to your new "ori"

There are many posts about this area on MED9.1 and not me9 in this forum, use the search and hopefully you will be able to spot the appropriate thread. You could also use a clean bdm read with eeprom and mpc and immo of it.

Everything is in this forum.
Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #4 on: January 07, 2021, 11:27:39 AM »

yes, you are right, it is MED9.1
attached are ori file (Alientech database) and readed from car, can you tell me if immo zone is different?
Logged
gman86
Hero Member
*****

Karma: +42/-127
Offline Offline

Posts: 695


« Reply #5 on: January 07, 2021, 05:10:30 PM »

yes, you are right, it is MED9.1
attached are ori file (Alientech database) and readed from car, can you tell me if immo zone is different?

The immo area will be different 0x6C00 and 0x6CFF, but it does't matter if you're writing via OBD as that area doesn't get touched.
Logged
bamofo
Sr. Member
****

Karma: +23/-0
Offline Offline

Posts: 285


« Reply #6 on: January 08, 2021, 06:23:38 AM »

yes, you are right, it is MED9.1
attached are ori file (Alientech database) and readed from car, can you tell me if immo zone is different?

These are the stock file that works and the file from alien tech?
Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #7 on: January 08, 2021, 07:25:10 AM »

file from alientech is stock and not work (G429_855), the other file work and i have readed it from ecu
Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #8 on: January 08, 2021, 07:32:06 AM »

The immo area will be different 0x6C00 and 0x6CFF, but it does't matter if you're writing via OBD as that area doesn't get touched.
yes, i agree, indeed i have tryed to put this area = readed file but engine not start
Logged
bamofo
Sr. Member
****

Karma: +23/-0
Offline Offline

Posts: 285


« Reply #9 on: January 08, 2021, 10:58:35 AM »

file from alientech is stock and not work (G429_855), the other file work and i have readed it from ecu

I dont understand what you are looking to do then... If you have the file off your ECU and it works... Can you not make changes and flash them with your tools? If that is the issue PM me the changes and ill just do the CSM for you.
Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #10 on: January 13, 2021, 11:19:13 AM »

i have file already modded in ecu and it's ok, if i write ori file engine not start, if i write already modded+ my mod file engine not start ...
Logged
xXxCryxXx
Full Member
***

Karma: +1/-5
Offline Offline

Posts: 64


« Reply #11 on: January 13, 2021, 11:53:56 AM »

i have file already modded in ecu and it's ok, if i write ori file engine not start, if i write already modded+ my mod file engine not start ...
immo? do you have DTC's?

X-Boost Performance

Logged
GianniNOS
Jr. Member
**

Karma: +2/-0
Offline Offline

Posts: 26


« Reply #12 on: January 15, 2021, 09:29:52 AM »

immo blink only if write ori file from Alientech
if i write readed file+mod i have only ecu broken dtc
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.021 seconds with 18 queries. (Pretty URLs adds 0s, 0q)