Pages: [1]
Author Topic: Seat leon med 9.1 read issue  (Read 4082 times)
ianfr
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: April 18, 2021, 01:12:06 AM »

Hi there, wondering if anyone can shed any light on a problem I have.
Obtained a seat leon 2007 2.0 tfsi bwa engine code.
Car runs drives well , but for some reason I cannot read the engine control module. I had a friend attempt to read with vcds but the error comes back engine control module not present, all other modules read out fine .error on door lock which is common but that's it . Unfortunately I don't have the scan to show .
The car is ex police car so I'm presuming it's not been tuned etc .
 Checked DLC port for resistance etc checked fuses now I'm lost. Any help would be greatly appreciated  regards ian
Logged
aef
Hero Member
*****

Karma: +61/-40
Offline Offline

Posts: 1435


« Reply #1 on: April 20, 2021, 12:27:37 AM »

scan/log with vcds version number would help
would remove ecu and try on the bench
Logged
Zed1997
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


« Reply #2 on: November 16, 2022, 03:04:03 AM »

I think I have the same issue. I can read everything with VCDS but really everything except the engine. Everytime by trying to read the engine its say no communication. Did you solve yours?
Logged
Dande
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #3 on: November 16, 2022, 10:18:48 AM »

I think uploading the whole original eeprom via bdm and restoring the immo will solve this problem.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.013 seconds with 17 queries. (Pretty URLs adds 0s, 0q)