Pages: [1]
Author Topic: AFR All over the place, O2 sensor codes  (Read 731 times)
JavaCrash
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 16


« on: November 21, 2021, 06:17:31 PM »

Hello, I am having quite a bit of trouble here, I have my tune (attached) for M box, 1000cc injectors (pics included with datasheet) and my AFR (according to wideband) goes all the way from 8.12 (lower limit of wideband) to 25(upper limit of wideband) and occasionally hangs out at 10-15. I don't have a log due to not wanting to drive with this crazy ass condition. I also have O2 codes, which happened after doing the ESKONF rear 02 delete.

Codes:
P1602 Power supply terminal 30: voltage too low

P0132:Oxygen (Lambda) sensor B1 S1: Signal too high

P0154 Oxygen (Lambda) sensor B2 S1: No activity
Logged
Blazius
Hero Member
*****

Karma: +61/-30
Offline Offline

Posts: 1071



« Reply #1 on: November 21, 2021, 06:41:02 PM »

Well, what do you expect anyone to do without a single piece of log? Do the rear o2 deletes and you wont have lambda sensor errors likely.
Logged
JavaCrash
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 16


« Reply #2 on: November 21, 2021, 06:44:29 PM »

Well, what do you expect anyone to do without a single piece of log? Do the rear o2 deletes and you wont have lambda sensor errors likely.

I would much rather not drive while the engine is running extremely lean.
I also have O2 codes, which happened after doing the ESKONF rear 02 delete.

I did the rear O2 delete, via ESKONF, and compared my bin to the Nefmoto stage 2 file with an O2 delete and they are the same. At any rate, I can't connect to my ECU while the engine is running with VCDS, VisualME7Logger, or the nefmoto software.
Logged
JavaCrash
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 16


« Reply #3 on: November 22, 2021, 10:18:09 PM »

Changing my KRKTE WAYY back (calculators had me at .033 ish, now have it set to .02109) got me in a range where I can see my AFR on my wideband. It now hangs around 12 on warmup and idle, but its still "jumpy", and acceleration goes very lean (about ~16) AFR. I wanna say my TVUB is off, but I'm a noob whos just guessing in that regard.
Logged
JavaCrash
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 16


« Reply #4 on: November 24, 2021, 04:50:25 PM »

Well, what do you expect anyone to do without a single piece of log? Do the rear o2 deletes and you wont have lambda sensor errors likely.

I have attached a log file of some normal driving (except for revving out a bit). Not sure if I logged everything nessecary, and dont have my wideband hooked up for logging quite yet.
Logged
JavaCrash
Newbie
*

Karma: +1/-1
Offline Offline

Posts: 16


« Reply #5 on: November 25, 2021, 03:47:07 AM »

These logs were taken with my wideband connected to the ECU, as sensor 2 bank 1. some WOT pulls. I know I need to adjust my boost and timing, but im more concerned about my fueling situation.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.024 seconds with 17 queries. (Pretty URLs adds 0s, 0q)