Pages: [1]
Author Topic: Hello from Bulgaria  (Read 1327 times)
wowtic
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« on: November 23, 2022, 11:53:33 AM »

Hello all,

My name is Daniel, I'm 24 years old and a huge car enthusiast. As a proud owner of a 1.8T Audi A3 8L, I'm here to learn and maybe try to tune my car. So far I was able to restore to stock flash (since I got the car I wasn't feeling it right) after I flashed with the stock bin then I upgraded it to 180 bin. Now I may ask for some assistance since I don't have licensed software or experience in the field. However, good to mention that I'm a software developer.
My flash setup is a KKL cable 409.1 Nefmoto ME flasher. My car's ECU number is 06A906032FC.

More about the car - 180/550/65 FMIC / 51-57mm aluminum turbo houses / 63mm after car exhaust / AUM (K03s) / Immo off ECU
Logged
_nameless
Hero Member
*****

Karma: +280/-324
Online Online

Posts: 2285



« Reply #1 on: November 26, 2022, 11:50:55 PM »

You're running 550cc injectors on a stock tune  Huh Or did I read that wrong?
Logged

i know what you look like but don't know what i look like.
*** I DO NOT ANSWER PRIVATE MESSAGES, ASK YOUR QUESTION ON THE FORM OR FIGURE IT OUT ON YOUR OWN***
wowtic
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 8


« Reply #2 on: December 15, 2022, 02:39:50 AM »

You're running 550cc injectors on a stock tune  Huh Or did I read that wrong?


Oh, no definitely no. I just said that I have a 180/550/65 mm Front Mount Intercooler (FMIC). Long story short - since I got the car in 2019 she has been feeling terrible. First, the car was not able to pull more than 110 km/h then I found bad N75 pipelines, then a few leaks on the intake. And so I've changed the timing chain, all the sensors, and all the pipes and the car still didn't run as it should. Even the fuel pump was bad. Then I got her to a Bosch service in my local town and they did something on the software I don't know what but the car still was not feeling ok. Then I removed the SAI and N249 to isolate vacuum leaks and nothing changed. Installed 63 exhaust after the cat and the car started to overboost. The fuel consumption was horrible and a friend of mine said that we can fix it and we will try with stock software. But I waited for him for a couple of months and then I decided to do it alone. My first attempt was bricked ECU of course xD. The Immo got locked. Then I tried to remove it but maybe I did something wrong and I wasn't able to get the ECU in bootmode. However, then I bought another ECU without Immo and since then the car runs very well. In the meantime, I was able to remove the 2nd O2 sensor, SAI, N249, and added Pops and bangs, Hardcut, and Launch control. All of this on my own. Now I have a spare ECU to learn and hopefully get it to bootmode and remove the Immo. But in the next months, I'll buy Galleto or MPPS to do that because I wasn't able to do it with the KKL (FTDI chip) cable. Or maybe the power supply is the issue I don't really know. But definitely, I will try till I do it or break it even more.
Logged
Anatoly@Karpov
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


« Reply #3 on: December 18, 2022, 02:58:35 AM »

Write to https://aliantauto.com/. They helped me a lot with my project!
https://www.facebook.com/aliantauto
Logged
royce5950
Sr. Member
****

Karma: +14/-27
Offline Offline

Posts: 325


http://v3tunedfiles.com/


WWW
« Reply #4 on: January 06, 2023, 02:37:16 PM »

Welcome aboard
Logged

Purchase Tuned Files Ready To Be FlashedFor Audi / VW 1.8T & 2.0T Engines ➡️ https://v3tunedfiles.comSome Tuned Files Priced As Low As $50Need Diagnostic/Flash/Bench USB Cable? ➡️ https://cutt.ly/obdcable
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.016 seconds with 16 queries. (Pretty URLs adds 0s, 0q)