Pages: 1 2 3 [4]
Author Topic: ME7.1.1 Programming Not Finished - P1681 or 18089  (Read 29496 times)
AudiA4_20T
Newbie
*

Karma: +2/-0
Offline Offline

Posts: 18


« Reply #45 on: June 18, 2018, 09:35:02 AM »

Don't mean to bump an old thread, but I have an '05 Passat 1.8T AWM. Ended up having this same issue, I was only doing a read on the ECU, Nefmoto doesn't seem to get the vehicle out of programming mode (DIS lights up PRND432) even if I disconnect. Writing the stock .bin back onto the ECU didn't help, neither did doing another read. I can only drive the car if I clear this code each time I start it.
Logged
fukenbroken
Hero Member
*****

Karma: +47/-4
Offline Offline

Posts: 631


mk4 1.8T AUM


« Reply #46 on: June 18, 2018, 02:47:24 PM »

fix it and write back
whats the question?
Logged
AudiA4_20T
Newbie
*

Karma: +2/-0
Offline Offline

Posts: 18


« Reply #47 on: June 19, 2018, 09:18:57 AM »

fix it and write back
whats the question?

The question is how do I fix it? I've tried the "do a read and cycle the ignition" and it doesn't work.
Logged
vwaudiguy
Hero Member
*****

Karma: +45/-35
Offline Offline

Posts: 1902



« Reply #48 on: June 19, 2018, 09:23:59 AM »

The question is how do I fix it? I've tried the "do a read and cycle the ignition" and it doesn't work.

Read your binary, search for the string, modify it, calculate checksums, write it back. Alternatively, you can write the original file back with a pro tool, and that will resolve the issue as well.
Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.014 seconds with 17 queries. (Pretty URLs adds 0s, 0q)