Pages: 1 ... 22 23 [24]
Author Topic: ME7.9.10 - Understanding the torque model  (Read 37658 times)
woj
Sr. Member
****

Karma: +20/-1
Offline Offline

Posts: 400


« Reply #345 on: February 10, 2019, 03:59:40 PM »

I think the correction maps that you are dismissing so easily is what you are looking for, check the KFSZFRL map, in combination with KFSZMN it gives szout (well, almost). And as far I as remember looking at all this, there is no FTOMN on this one.
Logged
woj
Sr. Member
****

Karma: +20/-1
Offline Offline

Posts: 400


« Reply #346 on: February 11, 2019, 04:46:18 AM »

Shit, I had grand plans to start doing some mild stage 1 tune on E85, prepped my program, ECU, logging. My Zt-2 seems to have died, I don't get AFR readings (they stay at 14.7). It might be that the connection to the sensor is broken (I snapped some plastic parts for the connector on the controller when disconnecting it last time, but I think I glued everything together fine), or the sensor died. So - what are typical symptoms of a dead AFR sensor?

EDIT: False alarm, bad connection, just don't see how on Earth was that possible...
« Last Edit: February 11, 2019, 08:41:27 AM by woj » Logged
370rx
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 34


« Reply #347 on: February 12, 2019, 04:41:31 AM »

well, that's no problem! Waiting for the results of your work, very interesting)
Logged
Mamba10
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #348 on: February 19, 2019, 03:11:39 PM »

I think the correction maps that you are dismissing so easily is what you are looking for, check the KFSZFRL map, in combination with KFSZMN it gives szout (well, almost). And as far I as remember looking at all this, there is no FTOMN on this one.
Thank you Woj. I was so focused on trying to find it that i disregarded the rest to easily.
Logged
tidus1985
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


« Reply #349 on: March 01, 2019, 02:16:03 PM »

hi everyone, i'm trying to get more boost pressure with my td04, now the requested pressure is ok but the actual pressure con reach the requested pressure due to bad wg electronic calibration, i've made many try with the  wg duty cile map but without good result, what is the pid map for the boost controller? is like the diesel pid where there is the D, P and I maps, i've regulated correclty eith that pid on many edc16c39 map, but with the mito incompleted damos i can't find the map to increase the P valure of the turbo pid's and add more correction on the boost, my file is the same file from bravo 150hp sport that have teobolo
Logged
woj
Sr. Member
****

Karma: +20/-1
Offline Offline

Posts: 400


« Reply #350 on: March 01, 2019, 03:25:01 PM »

You're not the first and not the last to have problems with the boost controller on this ECU Wink which is over engineered. Playing with PID will not help you much, you need to fix the pre-control map, there is several of them, but your best bet is KFETAVD. How to tune it, I have no idea, and Mr. prj said somewhere earlier in this thread it's a futile exercise. Probably your best first attack is to try to copy the contents of this and other boost control maps from the Abarth SS bins.

This is all assuming you do not have boost leaks, which is another option, or that despite your faith in TD04 you are not requesting too much from it. Not to mention WG cracking pressures and related throttle things.
Logged
Pages: 1 ... 22 23 [24]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.015 seconds with 18 queries. (Pretty URLs adds 0s, 0q)