Pages: 1 ... 22 23 [24]
Author Topic: ME7.9.10 - Understanding the torque model  (Read 34532 times)
woj
Sr. Member
****

Karma: +20/-1
Offline Offline

Posts: 390


« Reply #345 on: February 10, 2019, 03:59:40 PM »

I think the correction maps that you are dismissing so easily is what you are looking for, check the KFSZFRL map, in combination with KFSZMN it gives szout (well, almost). And as far I as remember looking at all this, there is no FTOMN on this one.
Logged
woj
Sr. Member
****

Karma: +20/-1
Offline Offline

Posts: 390


« Reply #346 on: February 11, 2019, 04:46:18 AM »

Shit, I had grand plans to start doing some mild stage 1 tune on E85, prepped my program, ECU, logging. My Zt-2 seems to have died, I don't get AFR readings (they stay at 14.7). It might be that the connection to the sensor is broken (I snapped some plastic parts for the connector on the controller when disconnecting it last time, but I think I glued everything together fine), or the sensor died. So - what are typical symptoms of a dead AFR sensor?

EDIT: False alarm, bad connection, just don't see how on Earth was that possible...
« Last Edit: February 11, 2019, 08:41:27 AM by woj » Logged
370rx
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 34


« Reply #347 on: February 12, 2019, 04:41:31 AM »

well, that's no problem! Waiting for the results of your work, very interesting)
Logged
Pages: 1 ... 22 23 [24]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.012 seconds with 16 queries. (Pretty URLs adds 0s, 0q)