Pages: 1 ... 3 4 [5]
Author Topic: The 5120 hack for 06A906032HS  (Read 11133 times)
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #60 on: November 10, 2020, 02:28:44 PM »

This is what happen after engine is after 80degree and trims begin to works. I attached a log but without modified "P" variables in file.ecu for me7logger.
The baddest thing is after i push acceleration and i left it for engine come back to idle.
I tried many dslgrade and dlsofs calculation, but all are the same.
I tried with fkkvs all 0 , and with my fkkvs from my daily file. The same thing.
With new version of Justin file , error from vcds "pressure drop between manifold and throttle' not appear again , and in group 008 , actual preassure was changed with "breake boost" .
Logged
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #61 on: January 03, 2021, 07:41:02 AM »

Hi Justin. I use your file now with some mofiication for my car. It works ok with some issues and one problem!
Do you have the same issue as mine with camshaft angle when it must be changed by KFNWSE? Mine change after 5750rpm and it must be changed at 5000rpm.
The problem is from time to time when i try to make a log from 1000rpm when the boost up over 0,8 bar(approximatly) something cut and the car don;t make boost and feel like the same it is to rpm limit.
I attache the good log("log r64 3rd.csv") and KFNWSE map (WWLE is the same). The log wth cutting problem is "bad log.csv"
CDNWS is 3 and in eskonf vvt is active!
Can be in the asm code for 5120 hack an error or i must change other thing in some tables?
Thanks.
Logged
nyet
Administrator
Hero Member
*****

Karma: +522/-126
Offline Offline

Posts: 11454


WWW
« Reply #62 on: January 03, 2021, 10:30:45 AM »

Why is wgdc still increasing when req goes over actual boost?

I am not sure you understand how the PID works if this wasn't immediately obvious
Logged

ME7.1 tuning guide (READ FIRST)
ECUx Plot
ME7Sum checksum checker/corrrector for ME7.x

Please do not ask me for tunes. I'm here to help people make their own.

Do not PM me technical questions! Please, ask all questions on the forums! Doing so will ensure the next person with the same issue gets the opportunity to learn from your experience.
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #63 on: January 03, 2021, 10:47:05 AM »

Why is wgdc still increasing when req goes over actual boost?

I am not sure you understand how the PID works if this wasn't immediately obvious

It is first log and i will adjust it in time. te problem was camshaft not change at 5000-5200 rpm conform with kfnw....

« Last Edit: January 03, 2021, 11:05:20 AM by tao13 » Logged
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #64 on: January 03, 2021, 11:04:30 AM »

Same file only TVUB different had camshaft changed ok.
In that file too req is over actual, so i think is not a cause for my problem. Please Nyet maybe you can give me another solution for this.
I will keep actual boost and wgdc as it is maybe will increase a little to make 1.9 bar and will decrease req boost from ldr and iop.

Logged
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #65 on: January 12, 2021, 09:55:28 AM »

Hi again.
In 5120 txt file with modifications you said
"KFLDRQ0(LDRQ0DY)- Divide axis by 2(Multiply by 2)
KFLDRQ1(LDRQ1DY)- Divide axis by 2(Multiply by 2)
ZDSU      - Sqrt and multiply by 2"

I found in file for these 2 maps only axis devided by 2 , but values not multiplied by 2. Does it must multiply them or not? Maybe in understood wrong your specification from upstaires.
ZDSU is not calculated. In a stock file it is 3, in justin file it is 3 too. If we apply the (sqrt(3))*2 result is 3.4641 . Did it must modified for 5120 hack or not?

Thanks.
Logged
tao13
Sr. Member
****

Karma: +4/-22
Offline Offline

Posts: 289


« Reply #66 on: January 13, 2021, 04:28:07 AM »

I hoped with last night modification for some tables and with cat cleaning complete modification in my 5120 hacked file*start from justinvw file ) , resolve the problem, but nothing.
I modified to 5120 file (justin file) :
  KFMRESNL because i suspected it and i made all 0.
  CLRSHK made 5 was 0

I wrote the file and start the car. First 5 minutes car works ok at idle. After trims begin to work (STFT specially) after 2 minutes coolant temp was 70-75 degree and there idle goes crazy again. I made a log for this and I made a log for 90 degree too , where I arrived with car at home after 5 km running and stop it at idle. In 30 seconds idle goes crazy again at 90 degree coolant temp.
I checked all maps.scalars witch are modified in 5120 file from stock file and and all looks ok.
What is strange I don’t find any byte or something who tell me have other modification exclude maps, like asm changes.
With stock file modified with 4 bar map sensor car stay stable at idle with all maps/scalars same like in 5120 file only was need axis or mapss values divided or multiplied with/by 2.
Other thing who i saw in VCDS in block 8 absolute pressure with engine start is 50mbar with 5120hack file but with stock file (with the same map sensor like 5120 file) i saw 230mbar.
Some suggestion please? I don't know what happen and where is the problem.
« Last Edit: January 13, 2021, 04:40:21 AM by tao13 » Logged
Pages: 1 ... 3 4 [5]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.015 seconds with 19 queries. (Pretty URLs adds 0s, 0q)