Pages: 1 ... 27 28 [29] 30 31
Author Topic: Overrun Flames, Gargle, Pop  (Read 101738 times)
Iain
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 11


« Reply #420 on: September 11, 2018, 07:21:13 AM »

try this and report , it is your ori file only with pops bangs changes needed

Thanks! This file has a lot of changes - I'm trying to understand them all, won't get a chance to get at the kess again for a few days yet! Looking at your pops file, I notice what I thought was the fuel cut hasn't been altered at all - I'm now wondering what exactly I did change, and what was changed on the Cupra file I based this pops tune on. Some of the timing changes look a bit odd on 0x1D9B92 though - I'd changed very minimal sections, whereas you've changed the entire lower four rows, and then a chunk at mid-low rpms under high load?

I did log my tune, I hit the requested -30 degrees of timing pull, however the fuel cuts off still.

Have attached a few interesting files that might help people out. Ori, Tune, Tune with Pops, Datalog of tune with pops, and a work in progress tunerpro XDF.
Logged
opctim
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


« Reply #421 on: September 11, 2018, 07:44:57 AM »

Thanks! This file has a lot of changes - I'm trying to understand them all, won't get a chance to get at the kess again for a few days yet! Looking at your pops file, I notice what I thought was the fuel cut hasn't been altered at all - I'm now wondering what exactly I did change, and what was changed on the Cupra file I based this pops tune on. Some of the timing changes look a bit odd on 0x1D9B92 though - I'd changed very minimal sections, whereas you've changed the entire lower four rows, and then a chunk at mid-low rpms under high load?

I did log my tune, I hit the requested -30 degrees of timing pull, however the fuel cuts off still.

Have attached a few interesting files that might help people out. Ori, Tune, Tune with Pops, Datalog of tune with pops, and a work in progress tunerpro XDF.


I think your problem either comes from CWSAWE or CWDMFAB. (see attachments)

Logged
Iain
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 11


« Reply #422 on: September 11, 2018, 08:29:25 AM »

I think your problem either comes from CWSAWE or CWDMFAB. (see attachments)



Agreed, everything I've read here seems to point this way - any suggestions on how to find?

All the VAG ME9.1 2.0TFSI files have that exact same cluster that I adjusted @ 1C9C42. 
Logged
eazydaz
Full Member
***

Karma: +1/-0
Offline Offline

Posts: 156


« Reply #423 on: September 12, 2018, 09:19:56 AM »

pls someone can help me find CWSAWE in this file?
Logged
vwaudiguy
Hero Member
*****

Karma: +46/-35
Offline Offline

Posts: 1937



« Reply #424 on: September 12, 2018, 03:29:03 PM »

pls someone can help me find CWSAWE in this file?

Can try 0x15475

Let me know!
Logged

"If you have a chinese turbo, that you are worried is going to blow up when you floor it, then LOL."
opctim
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


« Reply #425 on: September 12, 2018, 11:50:50 PM »

@Iain

My guess is, that injection while deccelerating is disabled, because your torque dampening (Lastschlagdämpfung) Bit (first) from CWDMFAB is disabled.
Logged
KasperH
Hero Member
*****

Karma: +18/-6
Offline Offline

Posts: 634


« Reply #426 on: September 13, 2018, 12:18:10 AM »

Could also be DENOX in CWSAWE bit 1 since its at TFSI.
Logged
opctim
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


« Reply #427 on: September 13, 2018, 12:34:31 AM »

Yes, could be. But the first bit of CWDMFAB completely disables injection.

@Iain:
When releasing the throttle, at, lets say 3000rpm, is there a rough engine break or not?

P.S.: In one case that I experienced, the car only started banging at -40 degree KFZWMN.
Logged
eazydaz
Full Member
***

Karma: +1/-0
Offline Offline

Posts: 156


« Reply #428 on: September 13, 2018, 10:01:11 AM »

Can try 0x15475

Let me know!

dont work
Logged
Martvse
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


« Reply #429 on: September 14, 2018, 02:44:19 AM »

What parameters do I need to change to achieve this on a Bosch Me1.5.5?

Pop and bang is already mapped in but I want to adjust it, but I have no idea where to look at.
I have read ZWMIN, but what more?
« Last Edit: September 14, 2018, 02:45:58 AM by Martvse » Logged
opctim
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


« Reply #430 on: September 14, 2018, 02:55:58 AM »

What parameters do I need to change to achieve this on a Bosch Me1.5.5?

Pop and bang is already mapped in but I want to adjust it, but I have no idea where to look at.
I have read ZWMIN, but what more?

On a ME1.5.5, check for CWSAWE, CWDMFAB, and set KFZWMN to -40 degrees at the required points. In this ECU, there is noch delta between KFZWMN and KFZWOP. So these are the only things to change.
« Last Edit: September 14, 2018, 03:05:44 AM by opctim » Logged
Martvse
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


« Reply #431 on: September 14, 2018, 03:03:48 AM »

On a ME1.5.5, check for CWSAWE, CWDMFAB, and set KFZWMN to -40 degrees at the specified points. In this ECU, there is noch delta between KFZWMN and KFZWOP. So these are the only things to change.

Oke thanks, this really helpfull! Now I can adjust it atleast.
I will reply how the results are over a few hours.
Logged
contrast
Full Member
***

Karma: +16/-1
Online Online

Posts: 204


« Reply #432 on: September 17, 2018, 07:47:36 AM »

Here’s my way of implementing on Volvos. Switchable via Four-C chassis settings.

https://youtu.be/kqPC38fQ7FA
« Last Edit: September 17, 2018, 08:33:04 AM by contrast » Logged
adam-
Hero Member
*****

Karma: +81/-21
Offline Offline

Posts: 1686


« Reply #433 on: September 17, 2018, 07:50:23 AM »

Now THAT is cool!
Logged
pablofrtdi
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 12


« Reply #434 on: September 17, 2018, 01:20:44 PM »

On a ME1.5.5, check for CWSAWE, CWDMFAB, and set KFZWMN to -40 degrees at the required points. In this ECU, there is noch delta between KFZWMN and KFZWOP. So these are the only things to change.

hello  Smiley
And how about MED9.1. I have a TT 2.0tfsi S-TRONIC. I have set KFZWMN -30º from 3000rpm to 5500rpm but only follow KFZWMN between 4000rpm and 5000rpm and pops are very very quite.
CWSAWE is set to 1.
KFZWOP is not tuned
I can't search KFTVSA. Comparing with other 2.0tfsi, i think that my .bin doesn't have KFTVSA.
I am only looking for pops when I leave the throttle.
Attached a log --> look at the regions with -30ºC an 15% engine load... second 53 in the log

My exausht configuration is 3" decat. Only mount the rear original silencer.
Sorry for my english, i am from spain
Logged
Pages: 1 ... 27 28 [29] 30 31
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.024 seconds with 16 queries. (Pretty URLs adds 0s, 0q)