Pages: 1 ... 5 6 [7] 8
Pages: 1 ... 5 6 [7] 8
 
Subject Started by Replies Views Last post
Cant Log in to my ECU tdo4h 11 4219 Last post September 13, 2012, 06:25:36 PM
by Gonzo
Nefmoto can not connect while abs & brake light activated gsxeclipsepsi 8 3142 Last post September 07, 2012, 08:43:21 PM
by gsxeclipsepsi
Boot mode and debug mode? ironital 1 1714 Last post August 29, 2012, 06:30:01 PM
by ironital
518AF log v1.9.3.0 on XP elRey 1 2359 Last post August 22, 2012, 12:01:43 AM
by quattro85
nefmoto on 997 2006 porsche underscore 1 1894 Last post August 14, 2012, 12:41:07 PM
by matchew
ECU reports that security access is not granted jimmcgee5 5 3798 Last post August 10, 2012, 08:10:57 PM
by gsxeclipsepsi
2003 VW Golf R32 alan2796 1 1756 Last post August 07, 2012, 06:07:54 AM
by Rick
HEX+CAN USB Cable? Chris@PES 5 2992 Last post July 29, 2012, 04:54:27 AM
by mort1skoda
cant erase flash tnel20 8 3585 Last post July 24, 2012, 12:41:43 PM
by tnel20
Can or Can't defeat immo 1,2 or 3 with Nefmoto?? Bluepower 5 3576 Last post July 19, 2012, 10:13:42 AM
by ejg3855
NefMoto ME7 ECU Flasher and Data Logger Version 1.9.1.2 with Windows XP Support « 1 2 3 4 » Tony@NefMoto 47 52405 Last post July 04, 2012, 10:46:15 PM
by Tony@NefMoto
NefMoto ME7 ECU Flasher and Data Logger Version 1.9.3.0 - With Fast Data Logging « 1 2 3 4 » Tony@NefMoto 57 35654 Last post July 04, 2012, 10:44:46 PM
by Tony@NefMoto
Galletto Help please cactusgreens4 2 2253 Last post June 28, 2012, 01:50:10 PM
by cactusgreens4
Nefmoto use principle alrobe 0 1738 Last post June 26, 2012, 12:17:35 PM
by alrobe
Help please ratherb1 0 1707 Last post June 19, 2012, 09:26:00 AM
by ratherb1
seat ibiza 2002 siemens ecu?? Stompen 2 2087 Last post June 13, 2012, 08:00:31 AM
by Stompen
Cannot connect to ecu marty.h 1 2518 Last post June 10, 2012, 11:49:08 AM
by marty.h
Nefmoto stops after 1% while flashing, any suggestions? Jonas_R 1 1662 Last post May 31, 2012, 01:32:13 PM
by Jonas_R
ECU reports that security access is not allowed until required lockout time has? xxx8indxxx 2 2038 Last post April 28, 2012, 04:04:59 PM
by xxx8indxxx
Nef stopped working littco 2 1948 Last post April 19, 2012, 04:52:52 AM
by littco
cannot slow init? Coupee36 7 4023 Last post April 16, 2012, 07:05:22 AM
by herrakani
Vag Com Cable cyrusthevirus 5 2809 Last post April 15, 2012, 09:01:12 PM
by Jason
Immobilization error when connecting SteveAR 1 1819 Last post March 23, 2012, 05:31:26 AM
by SeRiLLo
memory layout Kingdubber 2 2542 Last post March 19, 2012, 12:18:45 PM
by pvl
NefMoto ME7 ECU Flasher and Data Logger Version 1.9.2.3 « 1 2 3 » Tony@NefMoto 43 22664 Last post March 17, 2012, 01:53:30 PM
by Tony@NefMoto
NefMoto ME7 ECU Flasher and Data Logger Version 1.9.0.0 « 1 2 3 » Tony@NefMoto 33 22836 Last post February 28, 2012, 06:11:48 AM
by carlossus
How does the ECU actually power-on? AudiA4_20T 11 6950 Last post February 27, 2012, 11:22:55 PM
by marcellus
Long coding for feature tweaks? cgshaw49 1 2355 Last post February 09, 2012, 05:56:25 PM
by Tony@NefMoto
ME7 ECU Flasher not detecting my cable...I think...? e_pacman 1 2370 Last post February 08, 2012, 10:24:58 AM
by e_pacman
Anyone else have a problem connecting with a battery charger hooked up? dtrain88 5 2476 Last post January 18, 2012, 10:50:28 AM
by Jason
Pages: 1 ... 5 6 [7] 8
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.038 seconds with 13 queries. (Pretty URLs adds 0s, 0q)